FingBox not working

HereComeTheBugsHereComeTheBugs Member, Beta Tester Posts: 11
Photogenic 5 Likes Name Dropper First Comment

A few months ago I replaced our router and ever since then I have not been able to get my FingBox working again. At the time when I replaced our router and connected everything back up the internet would work for a little while and then suddenly go completely dead. I have a firewalla and I thought there might be some incompatibility with the firewalla, FingBox, and our new router. I spent several days troubleshooting and trying different configurations. I finally got the internet working properly without any dropped connections when I put the firewalla into DHCP mode and had it be my DHCP. I believe at the time when I connected the FingBox back after setting the firewalla to DHCP I still had problems with the internet dropping out…. I’m honestly not sure. On top of that I fiddled with the FingBox a bunch trying to get it working – I may have even reset it once… I honestly cant remember as it was several months ago. Anyway where I’m at now is when I connect the FingBox to both power and internet it just powers up and sits there with a white LED. I honestly believe I just need to reset my FingBox and start at over at step zero. How do I do that. Also… how do I delete networks from my iPhone Fing app? When I click on networks at the top and then try swiping and selecting delete it just says “failed to remove from account”.


VioletChepil

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,191
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    @HereComeTheBugs, before you give up, try this.   Look for this setting in the Fing app and see if it helps.  While in the app, click on your avatar, then select setting of "your fingbox", then scroll down to slower network discovery.  Select that and see if things clear up for you.
    Thats Daphnee, she's a good dog...
    VioletChepil
  • HereComeTheBugsHereComeTheBugs Member, Beta Tester Posts: 11
    Photogenic 5 Likes Name Dropper First Comment
    edited October 2019
    Thanks Marc but unfortunately I think I'm past that. My FingBox isn't detected in the app. It was dissociated from the app along time ago when I was troubleshooting the issues. Currently, my FingBox is stuck booting up -- From what I'm reading online that's what the white LED indicates, that it is booting up... It's been "booting up" for several hours now. Also, the reset button (paperclip hole) near the power does nothing. I think I need support from the creators to troubleshoot how I can recover from this. 
    VioletChepil
  • MarcMarc Moderator, Beta Tester Posts: 2,191
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    @HereComeTheBugs , there are a few threads in the forums on the white ring issues and troubleshooting steps. If you’ve tried them to no avail, I’m hoping @VioletChepil or @Robin from Fing can lend a hand to troubleshoot this further. 
    Thats Daphnee, she's a good dog...
    VioletChepil
  • HereComeTheBugsHereComeTheBugs Member, Beta Tester Posts: 11
    Photogenic 5 Likes Name Dropper First Comment
    Thanks @Marc, I looked back at some posts from @VioletChepil and found one that talked about doing the 30 second reset. That did the trick! I finally have it back online. I feel like I had tried that before... ehh... i'm just happy it's working again. 

    That said, I am still curious how to delete networks from the Fing app. If someone happens to know how to do that, please, do tell. As mentioned before, when I click on networks at the top and then try swiping and selecting delete it just says “failed to remove from account”.

    VioletChepilMarc
  • HereComeTheBugsHereComeTheBugs Member, Beta Tester Posts: 11
    Photogenic 5 Likes Name Dropper First Comment
    Ha, so.... on a whim I decided to try uninstalling and reinstalling the iphone app.... guess what. The old network has disappeared. I'm good to go now.
    VioletChepil
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    edited October 2019
    That is great @HereComeTheBugs and thanks a lot for your help overnight @Marc ! Glad to wake up and find this solved ^^ :smile:

    Community Manager at Fing

    Marc
  • FasulojFasuloj Member, Beta Tester Posts: 30
    10 Comments First Anniversary Photogenic
    edited December 2019
    Deleted...
Sign In or Register to comment.