Devices not showing on my Fing app

Panther13Panther13 Member Posts: 2
Name Dropper First Comment Photogenic

Hi, I have few known devices on the same home network not showing on the app such as my VPN phone, and laptop. I do know it IP address. Why the scan is not detecting them? I have a iPhone 7.

VioletChepil

Answers

  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Hello @Panther13
    Welcome to the Fing Community and nice to have you here. 
    Do you have multiple access points and have they been merged with your Fing account?
    To merge access point - just connect to the AP and run a Fing scan. Is it possible those devices have gone to sleep and were not picked up by the scan. Could you turn the laptop on and try again?
    Let me know. 
    Cheers,
    Violet

    Community Manager at Fing

    Panther13
  • PixelpopperPixelpopper Moderator Posts: 130
    100 Comments 25 Likes First Anniversary Member of the Month
    ✭✭✭
    Log in to your Fing account, via a web browser, then run a network scan from the Fing app., this will usually rectify issues with missing devices.
    VioletChepilPanther13
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Thanks @Pixelpopper.
    @Panther13 any feedback?

    Community Manager at Fing

    Panther13
  • Panther13Panther13 Member Posts: 2
    Name Dropper First Comment Photogenic
    Fing is not working right for me. It's very inconsistent. I did what @Pixelpopper suggested but to no avail.  I am seeing the same result on both; web browser and iphone app. I just recycled the phone app and it showing 5 devices of 8. My wife's iphone and laptop are not showing now. Both are active on the same Wifi Network ans SSID as mine. I have one AP (Netgear N300) and one WIFI Extender (Actiontec 9873) including 2.4 and 5G SSIDs . I am using the Netgear genie desktop app and showing the correct devices listed on my network.      
    VioletChepil
  • PixelpopperPixelpopper Moderator Posts: 130
    100 Comments 25 Likes First Anniversary Member of the Month
    ✭✭✭
    You could try a reboot of your system, shut everything down, reboot router, power up the Wi-fi extender, then log each endpoint/client into your network. Sometimes DHCP doesn’t successfully allocate an IP address, even though it reports that it has done so, in these cases Fing might not be able to find them. What does Fing report, i.e. my fing scan reports ”42 of 45” devices because three devices are powered down?
    If you know the allocated ip addresses (From your browser or app) what happens when you ping them? If they don’t respond there is likely to be an allocation/dhcp issue.
    This may or may not be relevant but, I had an expensive (£230) Netgear mimo modem/router and continually had connectivity issues including & dropping devices off the network. When I eventually replaced it with my current Mesh devices the problems disappeared.
    In conclusion, your issue may not be Fing being inconsistent but more like a local network issue.
    i hope this helps, good luck.
    Panther13VioletChepilCiaran
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Hi @Panther13
    I have checked with the team and VPN phone and laptop cannot be detected by the Fing App because of their nature. VPN connection is used to mask the original network and fing app scans the network it is connected to. For Fing app, the devices are not on the same network but on some other location because of the VPN. This is what the VPN is doing. 
    Let me know any other questions you may have! 

    Community Manager at Fing

    Panther13
  • TheZTheZ Member Posts: 5
    Name Dropper Photogenic First Comment
    No known devices are appearing on my Fing app. I've also logged in view web browser and only my device where I'm running Fing appears on the network. The other devices I know are connected don't appear. I've logged out, reset the router, but still hasn't fixed this issue. Not running VPNs either. Any idea what's going on?
  • TheZTheZ Member Posts: 5
    Name Dropper Photogenic First Comment
    Update. When I log out of my Fing account, I'm able to view all connected devices to my network. When I'm logged in, only my device with the Fing app appears.
  • PixelpopperPixelpopper Moderator Posts: 130
    100 Comments 25 Likes First Anniversary Member of the Month
    ✭✭✭
    @TheZ This is going to need the views of @Support - in the meantime you could try clearing the browsing history, cache & cookies from your web browser as there may be a link. Please report back 👍🏼
  • RobinRobin Administrator, Fing Team Posts: 4,097
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    TheZ said:
    Update. When I log out of my Fing account, I'm able to view all connected devices to my network. When I'm logged in, only my device with the Fing app appears.

     I would like you to make sure that you have enabled all permissions required for the Fing app to operate. Please go to phone settings and set location permissions so Fing App is able to read the SSID correctly. And also, please make sure that other required permissions for Fing app are enabled as well and then open Fing App and run a scan to see the changes.

    With new Android and Apple O.S versions, the location permissions are mandatory for the Fing App to operate and identify all the devices on the network. If you have not enabled the location permissions then every time you scan the network then Fing App will not be able to display the access point name and the device customizations will be lost and revert to the default value(Generic).


    If you are using an Apple device to run Fing App, please go to Phone settings, and then enable the 'Recognise Device' option to view all information.


    If you are using Android, you need to open the Fing App settings, and then look for option ‘Device Recognition’ and enable it.


    And, if you are unable to see the location permissions for the Fing App under phone settings then, I would like you to follow these steps and location permissions pop up will appear to be enabled.


    1) Open Fing App and go to 'Network' tab

    2) Click on the ISP tab and it will open the Network page

    3) Clear out the Network information such as Address.

    4) Next, to the MAP section, there is a small icon to auto-detect location. Click on the icon and location permissions will be asked.


    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • TheZTheZ Member Posts: 5
    Name Dropper Photogenic First Comment
    Thanks for the rec. I'm running ios13. Fing settings are:

    On the Network tab in the app, there is no ISP tab:


  • TheZTheZ Member Posts: 5
    Name Dropper Photogenic First Comment
    Thanks for the rec. I'm running ios13. Fing settings are:

    On the Network tab in the app, there is no ISP tab:


  • PixelpopperPixelpopper Moderator Posts: 130
    100 Comments 25 Likes First Anniversary Member of the Month
    ✭✭✭
    @Robin - hi Robin, are you still investigating this or in “Isolation,” hopefully it’s not the later. 🤔
    TheZ
  • RobinRobin Administrator, Fing Team Posts: 4,097
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    hi @Pixelpopper
    Sorry for late reply. Under the Network tab, the first icon is of ISP name and there is a small arrow next to it for expanding. If you click on that you will be able to see the MAP with a small target like icon on right. If you will click on it then it will enable the location permissions for Fing App and then you can run the scan and let me know if it resolved the issue or not?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • PixelpopperPixelpopper Moderator Posts: 130
    100 Comments 25 Likes First Anniversary Member of the Month
    ✭✭✭
    Robin said:
    hi @Pixelpopper
    Sorry for late reply. Under the Network tab, the first icon is of ISP name and there is a small arrow next to it for expanding. If you click on that you will be able to see the MAP with a small target like icon on right. If you will click on it then it will enable the location permissions for Fing App and then you can run the scan and let me know if it resolved the issue or not?
    @TheZ - see robin’s reply, hope it helps.
  • TheZTheZ Member Posts: 5
    Name Dropper Photogenic First Comment
    @Robin thanks for your response. Unfortunately, the issue is still not resolved! I finally found the Network page (thanks for the more detailed way of how to locate this), however I'm unable to find where I can "clear out the Network information such as Address"...

  • RobinRobin Administrator, Fing Team Posts: 4,097
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks @TheZ
    You need to click on Edit to clear the network info and click on the Target icon on the map to auto-locate the address. Also, please select the network context from the options like HOME, OFFICE etc
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.