Fing Desktop App Connection Issue

samBahrij
samBahrij Brisbane, AustraliaMember Posts: 4
Second Anniversary Name Dropper First Comment Photogenic
Hey all, 

So I've been using Fing for a good while, normally no issue. 
Nothing in my network setup has changed, but for the past few months the application has been completely unusable; 
I've -

Reinstalled *clean installs and uninstalls
Added the programs manually into the firewall
Ensured Administrator is approved for the Exe
disabled hardware acceleration

Honestly I'm stumped! 
I am tho running win11? could possibly be the cause 
Because of these issues I'm honestly waiting until I can fix it before I resub
  
donvy

Comments

  • Karl_From_Fing
    Karl_From_Fing Administrator, Beta Tester Posts: 365
    100 Comments 25 Likes 5 Answers 5 Awesomes
    ✭✭✭
    Hey @samBahrij
    Is the issue you are experiencing that Fing Desktop is showing not connected to your current network? Or are there any other issues you are experiencing? Can I ask you to attempt disconnecting from your Wi-Fi and re-connecting and then re-running Fing?
  • samBahrij
    samBahrij Brisbane, AustraliaMember Posts: 4
    Second Anniversary Name Dropper First Comment Photogenic
    Hey @samBahrij
    Is the issue you are experiencing that Fing Desktop is showing not connected to your current network? Or are there any other issues you are experiencing? Can I ask you to attempt disconnecting from your Wi-Fi and re-connecting and then re-running Fing?
    Hi Karl, 

    Computer runs on Ethernet, I've reconnected and disconnected a few times; I've also manually deleted the old network scans from the account as well via the web portal in an attempt to fix the issue. 

    Network scan and all other aspects all have issues overall nothing within the application works. 
    as said above, reinstalled many times completely wiping the program from the computer seems to offer no solution as yet. 

    I'm open to suggestions.

    Thank you for taking the time to try and help
  • Karl_From_Fing
    Karl_From_Fing Administrator, Beta Tester Posts: 365
    100 Comments 25 Likes 5 Answers 5 Awesomes
    ✭✭✭
    @samBahrij
    Are you retrieving any specific errors? If you can run me through what you're doing and what's happening as a result I can troubleshoot it then.
  • samBahrij
    samBahrij Brisbane, AustraliaMember Posts: 4
    Second Anniversary Name Dropper First Comment Photogenic
    Hi Karl, 

    Attached are the error codes I can see and in short to "recreate" you simply just open fing and click on any of the panels; I have deleted the Network from my account, reopened the application it still has the corrupted info on Security, devices etc. 


    As you can see below it shows the w415 error despite having a working connection; I've ensured no applications that could cause a conflict are running; 
    Karl_From_Fing said:
    @samBahrij
    Are you retrieving any specific errors? If you can run me through what you're doing and what's happening as a result I can troubleshoot it then.

  • Karl_From_Fing
    Karl_From_Fing Administrator, Beta Tester Posts: 365
    100 Comments 25 Likes 5 Answers 5 Awesomes
    ✭✭✭
    Hey @samBahrij
    I have created a support ticket for you in relation to this. Please respond at your earliest convenience.
  • turls88
    turls88 Member Posts: 1
    First Comment
    I see three different topics since the beginning of 2021 about the "DHCP is not healthy" and the W415 health check code.  But nobody has ever reported a resolution.  Anybody ever fixed this?