Fingbox disconnected

SuperRon08
SuperRon08 Member Posts: 1
Hi,

My Fingbox has disconnected today and has a red light.

I have restarted the device but still having the same problems. My internet is working fine and all other devices connected via ethernet are operating as normal.

Is anyone else having any issues or maybe know what could be causing this?

Thanks
Tagged:

Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,158
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hi @SuperRon08
    I have sent you a private mail to address your query. Please reply to my message directly. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • FeeBee
    FeeBee Member Posts: 1
    First Comment
    I'm new to Fingbox.  Had it a couple of weeks. Worked fine for a while.  Had a few problems with the network so restarted the router and ever since the Fingox has been showing the red light.  Tried disconnecting and reconnecting the Fingox but it hasn't sorted the problem.  This thread looks similar to my problem so asking my question here - please let me know if I need to repost elsewhere.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,158
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hi @FeeBee
    I have sent you a private mail to address your query. Please reply to my message directly. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • rrslssr
    rrslssr Member, Beta Tester Posts: 7
    Second Anniversary First Comment
    I too am having issues with my Fingbox flashing orange/red LED. The Fing app and website tell me that it is Disconnected/Not responding. I have cycled power but the flashing orange/red LED comes back. The LEDs on the network i/f are flashing like it's alive. Any help would be appreciated.
  • rrslssr
    rrslssr Member, Beta Tester Posts: 7
    Second Anniversary First Comment
    Magically, my Fingbox returned to life early this morning following an extended network outage last evening. As I mentioned earlier I had disconnected and removed power, but the Fingbox did not recover...
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,158
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    rrslssr said:
    Magically, my Fingbox returned to life early this morning following an extended network outage last evening. As I mentioned earlier I had disconnected and removed power, but the Fingbox did not recover...
    Just to confirm is fingbox working now on your account or the issue still persists? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • rrslssr
    rrslssr Member, Beta Tester Posts: 7
    Second Anniversary First Comment
    It worked for 2 or 3 days and stopped again with same light pattern.  It is presently unplugged. 
  • rrslssr
    rrslssr Member, Beta Tester Posts: 7
    Second Anniversary First Comment
    I have reapplied power to the Fingbox and it continues to flash orange/red.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,158
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    rrslssr said:
    I have reapplied power to the Fingbox and it continues to flash orange/red.

    There are two reasons for Fingbox going Offline:


    1) Internet Outages. The fingbox is correctly connected to the network and the home wifi works well, but the internet is down. These outages are underlined in the timeline on the speed test view. In that case, please check for minor Internet outages with your ISP.


    2) Lost of load-bearing. In this case, the fingbox seems to lose the IP address. It might due either to the cable or to the switch connected to.

    I would like to confirm if the ethernet cable is not broken. As you restart the Fingbox, it forces the network to reach its full speed but if there is any damage on the cable, the speed will drop thus leading to Offline.


    Can you try few steps and see if the issue persists? You can ignore the steps which you have already tried.


    Steps:


    • change ethernet cable to new CAT 6 or 7 cable
    • try different power cable
    • change port on router for Fingbox
    • set correct network mask size under Fing app settings
    • perform a power cycle of router and Fingbox
    • remove blue case and keep Fingbox in a open space



    To increase the network size on Fing App.


    • Open the Fing app and Sign in.

    • Tap on the Avatar icon from the bottom tab

    • Scroll down and Click on 'App Settings'

    • Scroll down and go to the "Maximum Network Size" setting and select the size based on the number of devices connected to network in your house.


    Or, you can check if the Ip address assigned to Fingbox is not being used by other Device which disconnects the Fingbox from the connection. I would request you to assign a Static IP address to Fingbox which will help us to isolate the issue. Assigning Static IP address to most devices is easy, just go to its network settings, look for DHCP option and turn it OFF. Once you do that, you'll see a text area to enter Static IP address. Enter the new IP address there, save changes.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • rrslssr
    rrslssr Member, Beta Tester Posts: 7
    Second Anniversary First Comment
    Robin. Thank you. I have tried you suggestions as outlined below...and the Fingbox still flashes orange/red:

    I have had internet access for the last 6 days 8h: 27m: 51s since the last household power loss, but the Fingbox started failing before that power loss and has been power cycled numerous times since then.
    I changed ethernet cables and connected the Fingbox to a different port on the Switch.
    I removed and reapplied power to the Switch.
    I changed the Fingbox's power brick and cable.
    I removed the blue case and moved the Fingbox to a more open location.
    I set the Maximum Network Size to 24/ (which was not set) within the Fing app.
    The Fingbox is set to receive a DHCP Reserved IP address from the (Comcast) Gateway/Router.
    I have used a Windows network scanner (ipscan) and an IOS app (Net Analyzer) to verify that there is no other entity at IP address assigned to the Fingbox.

    Richard
  • rrslssr
    rrslssr Member, Beta Tester Posts: 7
    Second Anniversary First Comment
    Robin,

    Well, the Fingbox is working again.  I opened it and cleaned the circuit board, reassembled it, applied power, and it came on (seemingly) without any issues. 
    Robin_from_Fing
  • JGreen1280
    JGreen1280 Member Posts: 2
    Name Dropper Photogenic First Comment

    I'm having the exact same issue.


    Fingbox is visible from my Meraki Dashboard, I can ping it, and I see it communicating with the internet.

    Despite all that, it's been disconnected for ~1 to 2 months, with an orange flashing light.

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,158
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    @JGreen1280
    Can you DM me the MAC address of the Fingbox so I can guide you? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
    JGreen1280
  • JGreen1280
    JGreen1280 Member Posts: 2
    Name Dropper Photogenic First Comment
    @JGreen1280
    Can you DM me the MAC address of the Fingbox so I can guide you? Thanks
    Done, thank you!