Language preferred

Libby
Libby Member Posts: 1
edited April 28, 2021 in Fing App #1
My pop up messages are in Spanish. Could you please send them in English. I don’t speak or read Spanish.
How could that be fixed.

Comments

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hi @Libby

    We have recently introduced new settings for our Web App whereby you can select the language preference for notifications received. To do this, please go to the web application of Fing i.e. https://app.fing.com/ .

    From there, please follow the steps below:

    · Login to your Fing account with the registered e-mail address.

    · Click on the ‘Avatar’ and then choose ‘Account Settings’.

    . Scroll down to select "Edit Notification Settings"

    · From the drop-down list of languages, select your desired language and click ‘Save Settings’.

    · Logout from your Mobile Application and then log back in again.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!