Fingbox disconnected

SuperRon08SuperRon08 Member Posts: 1
Hi,

My Fingbox has disconnected today and has a red light.

I have restarted the device but still having the same problems. My internet is working fine and all other devices connected via ethernet are operating as normal.

Is anyone else having any issues or maybe know what could be causing this?

Thanks
Tagged:

Answers

  • RobinRobin Administrator, Fing Team Posts: 4,391
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @SuperRon08
    I have sent you a private mail to address your query. Please reply to my message directly. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • FeeBeeFeeBee Member Posts: 1
    First Comment
    I'm new to Fingbox.  Had it a couple of weeks. Worked fine for a while.  Had a few problems with the network so restarted the router and ever since the Fingox has been showing the red light.  Tried disconnecting and reconnecting the Fingox but it hasn't sorted the problem.  This thread looks similar to my problem so asking my question here - please let me know if I need to repost elsewhere.
  • RobinRobin Administrator, Fing Team Posts: 4,391
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @FeeBee
    I have sent you a private mail to address your query. Please reply to my message directly. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.