I am receiving notices in Spanish

RobertBurrRobertBurr Miami, FLMember Posts: 2
First Comment Photogenic
edited January 14 in Fing App Tips & Tricks
Suddenly, my notices in iPhone and iPad are coming to me in Spanish, but the preferences are set to English, as always. Don’t see a way to change this.

Best Answers

  • RobinRobin Administrator, Fing Team Posts: 3,796
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Accepted Answer
    Hi @RobertBurr

    We have recently introduced new settings for our Web App whereby you can select the language preference for notifications received. To do this, please go the web application of Fing i.e. https://app.fing.com/ .


    From there, please follow the steps below: 

    · Login to your Fing account with the registered e-mail address.

    · Click on the ‘Avatar’ and then choose ‘Settings’.

    · From the drop-down list of languages, select your desired language and click ‘Save Settings’.

    · Logout from your Mobile Application and then log back in again.

    Your desired language is now set.


    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • RobertBurrRobertBurr Miami, FLMember Posts: 2
    First Comment Photogenic
    Accepted Answer
    That was annoying. No reasonable excuse for arbitrarily setting my language to a Spanish.
Sign In or Register to comment.