Fing for Mac not recoginizing bonded interfaces on Mac

Chris78664Chris78664 Member, Beta Tester Posts: 6
First Comment Photogenic
edited September 2020 in Fing Desktop discussions
Moved my Catalina based Mac from a single NIC to a dual NIC bonded config and FING does not seem to deal with this.  Any suggestions?

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,301
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    Hi @Chris78664, I moved this to the Fing Desktop thread for relevance and visibility.  Maybe someone from the community with a bonded NIC can respond?  Regretfully my mac has but one so can’t attempt to verify this for you.
    Thats Daphnee, she's a good dog...
  • RobinRobin Administrator, Fing Team Posts: 4,081
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Chris78664
    Can you share the screenshot of the errors you are getting?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Chris78664Chris78664 Member, Beta Tester Posts: 6
    First Comment Photogenic

  • Chris78664Chris78664 Member, Beta Tester Posts: 6
    First Comment Photogenic
    Note this is a Mac Pro not a Mac Book
    joltdude
  • RobinRobin Administrator, Fing Team Posts: 4,081
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Note this is a Mac Pro not a Mac Book
    I am seeking developers advice on this one. Can you click on "See Full report" and share the healthcheck report with us for investigation? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Chris78664Chris78664 Member, Beta Tester Posts: 6
    First Comment Photogenic
    Note this is a Mac Pro not a Mac Book
  • RobinRobin Administrator, Fing Team Posts: 4,081
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Chris78664
    Can you please let us know of the configuration and how did you achieve it so we can test it out ourselves with dual NIC and get back to you with an update? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Chris78664Chris78664 Member, Beta Tester Posts: 6
    First Comment Photogenic
    Go to System Preferences, Network, Manage Virtual Interfaces, Add new Link Aggregate, Select 2 link Network interface this will create a bond,  either use DHCP or Static IP on Bond.
  • RobinRobin Administrator, Fing Team Posts: 4,081
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Go to System Preferences, Network, Manage Virtual Interfaces, Add new Link Aggregate, Select 2 link Network interface this will create a bond,  either use DHCP or Static IP on Bond.
    Thanks, we will investigate and let you know once there is an update. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • notbtnotbt Member Posts: 1
    First Comment
    I can confirm that I see the same thing. It also wants to show me as not connected and not let me click through to the device list. I am using an iMac with the internal and a thunderbolt hub port bonded. These are connected to a pair of ports on a unifi 24 port switch.
  • RobinRobin Administrator, Fing Team Posts: 4,081
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    notbt said:
    I can confirm that I see the same thing. It also wants to show me as not connected and not let me click through to the device list. I am using an iMac with the internal and a thunderbolt hub port bonded. These are connected to a pair of ports on a unifi 24 port switch.
    Thanks for feedback. The more cases we have the easier we will be able to investigate and work on it. I will let you know once there is an update to this. Thanks again
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.