My current network is not the same as my Fingbox network

okneib
okneib Member Posts: 4
First Comment First Anniversary Photogenic
When I am at home, I am on my network 'A'. But in the Fing app this is not the same as my Fingbox network which is also 'A'. They are the same but not for my app. When I want to ping a device I get a message: "You are not on the same network. The device is on network 'A' but you are on network 'A'" (or some message like this).
I have a new access point, maybe that's the problem but how do I solve this. I can't find how to merge or delete the Fingbox network and discover a new network.
Tagged:

Best Answer

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    #2 Accepted Answer
    Hi @okneib
    Have you tried adding your new access point to your fingbox network? In order to add the access point for Fingbox, first you need to be connected to the access point network which you want to add. Then open the Fing App and choose the Fingbox network from the dropdown list. Go to the ‘Network’ tab and select either Wi-Fi Intrusion Protection or Wi-Fi Performance and you will be able to add the Access point for the current network your device is connected to. You can only add the Access point either from the Wi-Fi Performance tab or Wi-Fi Intrusion Protection tab.  

    After Adding the access point, you will receive the New Access point alert and you need to accept it as a trusted gateway and the access point will be added successfully. 

     

     

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,665
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    @okneib, could you screenshot the error message and post?
    Thats Daphnee, she's a good dog...
    Robin_from_Fing
  • okneib
    okneib Member Posts: 4
    First Comment First Anniversary Photogenic
    Thank you all! The message disapears when taking a screenshot but the problem is solved by adding the accesspoint. I didn't know that and couldn't find it. So thanks for helping me! Happy again!
    Marc