Wifi protection not working after fingbox factory reset

DaniDani Member Posts: 10
Name Dropper First Comment Photogenic
edited October 2020 in Fingbox

Hello.

I have a fingbox v1.

Yesterday i made a factory reset and start from 0.

Since that, the wifi protection is not working.

(See screenshot)

Is the first time i have this problem.

These are some features of my LAN:

Only a 5G wifi is activated.

My router is Asus RT-AC87U

Wifi is on isolated AP mode.

SSID is not visible

I tried all I read on your forums about this issue but no one works.

Can you help me whit this problem ?

Sorry for my bad english :)

Thanks.

Best Answers

  • DocZZZDocZZZ South FloridaMember, Beta Tester Posts: 23
    10 Comments First Anniversary First Answer Photogenic
    Accepted Answer
    Not certain about this, but make sure that your phone is connected to your WiFi network directly. Try turning on "Airplane" mode to disable your cellular connection, then turn on the WiFi and make your network connection. Also, try toggling the "Protection" Switch at the top of the screen OFF and then back ON. Have you rebooted your phone and force-quit and restarted the Fing App? Also, make sure that your phone OS and Fing App are latest versions that your hardware supports. These steps should be done to troubleshoot the issue. Good luck.
  • RobinRobin Administrator, Fing Team Posts: 4,213
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Accepted Answer
    Hi @dani

    The reason for getting 0 access points, is that if your devices are connected to 5ghz instead of the 2.4ghz network, you won't see any access points protected on Fing App. If you try to turn off the 5ghz network and then reboot the device and connect to your network then you will be able to see your access points.

    In order to add the access point for Fingbox, first you need to be connected to the access point network which you want to add. Then open the Fing App and choose the Fingbox network from the dropdown list. Go to the ‘Network’ tab and select either Wi-Fi Intrusion Protection or Wi-Fi Performance and you will be able to add the Access point for the current network your device is connected to. You can only add the Access point either from the Wi-Fi Performance tab or Wi-Fi Intrusion Protection tab.  

    After Adding the access point, you will receive the New Access point alert and you need to accept it as a trusted gateway and the access point will be added successfully.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
    DocZZZDani

Answers

  • DocZZZDocZZZ South FloridaMember, Beta Tester Posts: 23
    10 Comments First Anniversary First Answer Photogenic
    Thanks for your clear explanation of the issue. 👍
  • DocZZZDocZZZ South FloridaMember, Beta Tester Posts: 23
    10 Comments First Anniversary First Answer Photogenic
    Thanks for your clear explanation of the issue. 👍
  • DaniDani Member Posts: 10
    Name Dropper First Comment Photogenic

    Thank you very much for answer so quickly. !!!

    Im going to try it.

    👍🙋‍♂️

  • DaniDani Member Posts: 10
    Name Dropper First Comment Photogenic

    Thanks all for help.

    It works 👌🤘🙋‍♂️

    You are doing a nice work guys.

    Bye !!!

  • DaniDani Member Posts: 10
    Name Dropper First Comment Photogenic

    What's more, I've recreated my guest and IoT wifis and added them too.

    Ole !!! 🤣👍👋

Sign In or Register to comment.