White LED on Fingbox

SystemSystem Administrator Posts: 81
10 Comments Photogenic
admin
This discussion was created from comments split from: Solid white light & connectivity issues.

Comments

  • Bellarae125Bellarae125 Member Posts: 2
    First Comment Photogenic
    I have the same issue  
  • RobinRobin Administrator, Fing Team Posts: 4,391
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Bellarae125

    In order to address your query, can you please perform the steps mentioned below and see if anything changes.

    Check List:

    1. Try an alternative ethernet cable (CAT 6) - to identify if the issue may be with the ethernet cable (to note: if you have a CAT 7 this should also work, however, CAT 7 cables can be expensive so please do not purchase one solely for this purpose)

    2. Try an alternative 5V power core cable - to identify if the issue may be with the power cable

    3. Power source: Is the Fingbox plugged into a power strip/extender or directly in the wall? Some users have reported issues whereby the power extenders was causing issues supplying enough power for the Fingbox (perhaps an issue with the power extender). Please plug the power cable directly into the wall to test.

    4. Is the Fingbox connected directly to the router? If it is not connected to the router where is it connected?

    5. Ports: Are all ports required for Fingbox to work open or if UPNP is enabled?

    Ports required:

    • 80 (Internet Speed Test)

    • 443 (Fing Service and Software Updates)

    • 3001, 3002, 3003 (Internet Speed Test)

    • 4443 (Fing Service)

    • 5671 (Fing Diagnostics)

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.