Unable to activate Fingbox 2 (iOS 14)

LiamO
LiamO Member Posts: 2
First Comment
I've just taken delivery of a Fingbox V2 and can't get it to activate. I've tried removing my home network from cloud storage (multiple versions), signing out/back in to the app, rebooting my phone, uninstalling/reinstalling the app. In every case, when I scan my network, it identifies that there's a Fingbox waiting to be activated but, when I try to activate, I get to the screen "Looking for Fingbox" but it never gets any further. I've waited for over an hour, but it doesn't detect or say that no Fingbox was discovered.

Any ideas how to proceed? I'm using a Firewalla Gold as my router and have tried disabling all firewall functionality to make sure it's not blocking me. Still nothing. I'm wondering if iOS 14 is the culprit here. If it is, that's a bit of a problem as I have no other device to use. All advice appreciated.

Best Answer

  • LiamO
    LiamO Member Posts: 2
    First Comment
    Accepted Answer
    Just tried a reset on the box (didn't help) but then tried activating on my iPad. It took two attempts, but I'm up and running. 
    Robin
Sign In or Register to comment.