Since upgrading to IOS 14 the automated speed test has stopped working.

ConcordeConcorde Member Posts: 3
First Comment
Since upgrading to IOS 14 the automated speed test function has stopped working on my new version Fingbox.

I have both a new version and an old version monitoring separate VLANS. Since upgrading my apple devices to IOS 14 (I accept that this may be coincidence) the new version Fingbox has stopped doing the automated speed test, I can run a manual test but when I look at the results it tells me that I should 'Enable automatic speed test'. When I select enable the app displays the schedule screen for the automatic speed test, I then select the times that I want the test to run, select save and the screen briefly (1 sec) displays the speed test results and then immediately returns to the  'Enable automatic speed test' message.

The old version Fingbox works as advertised and both units have been running for some considerable time previously with no problems. I have switched off both boxes and rebooted them but I still have the same results. All other functions of the new version Fingbox are working fine.

Does anyone have any suggestions as to what this could be. Thanks.
Tagged:

Best Answers

  • CiaranCiaran Administrator Posts: 1,180
    1000 Comments 250 Likes 50 Answers 100 Awesomes
    admin
    Accepted Answer
    Hi all, regarding the automated speed test. thank you all for reporting. Our Dev team were working on this and it should be now working again. Thanks all
    Ciaran (Admin at Fing)

  • ConcordeConcorde Member Posts: 3
    First Comment
    Accepted Answer
    Good morning Ciaran, I have check my V1 and V2 Fingboxes and both are now working as advertised.

    Thank you for your help.


Answers

  • JPBJPB Member Posts: 1
    Photogenic First Comment

    I have exactly the same problem with Fingbox v1 and IOS 14 but I don’t know how to fix it.

    ConcordeMarc
  • ConcordeConcorde Member Posts: 3
    First Comment
    Just a quick update on the problem.

    I have now deactivated my version 2 Fingbox, rebooted/reset my (Cisco) router, rebooted and reactivated my version 2 Fingbox. I am still getting the same results. All functions on the Fingbox work apart from the automated speed test that continues to cycle back to  'Enable automatic speed test' message when I set up the test schedule.

    Anyone from support have any ideas?

    Thanks
    Marc
  • MarcMarc Moderator, Beta Tester Posts: 2,458
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    Folks, I am seeing the same behavior and have escalated this to Fing.  Hopefully we should be hearing something from them soon.
    Thats Daphnee, she's a good dog...
    Concorde
  • NicholasNicholas Member, Beta Tester Posts: 2
    First Comment Photogenic
    edited September 2020

    Apple have added a new privacy feature to ios14 which makes your location less precise. This gives apps a random location within a few KM of where you are but avoids giving them your precise location.

    To disable you should enable precise location via your phone settings for Fing.

    In IOS settings go to the Fing tab and then location. Switch precise location on...

    Edit. If this still doesn’t work I also refreshed my network location under the Fing app. Go to your Fing network and under the network tab ‘edit’ the network and hit the locator icon on the map.

  • MarcMarc Moderator, Beta Tester Posts: 2,458
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭

    @Nicholas thanks for the info but this thread is a different issue. Or are you saying that will fix the automated Speed-test scheduling issue?

    Thats Daphnee, she's a good dog...
  • NicholasNicholas Member, Beta Tester Posts: 2
    First Comment Photogenic

    Ah yes wrong thread. Sorry. After logging in I’ve navigated to the wrong issue. This was just wifi performance.

    I can say I don’t have any issues with the automated speed test but I’ve checked and it doesn’t looked like location privacy affects it.

    I’ll try and find the correct thread and move my comment.

Sign In or Register to comment.