Disable Device in Range

IsraelCIsraelC Member Posts: 3
First Comment
Hi everyone
My fingbox was working as I expected for some weeks but, recently I started with problems. Some of my devices were already logged in to my network, but randomly they appear "In range" status, without any connection to my network. Why is this happening ? My devices has their credentials to enter my network, why is fingbox blocking my own devices ? it supposed to block outside devices not my devices. 
How can I disable the "in range" status or how can I disable the digital fence ? this feature is very annoying to my own devices
Tagged:

Answers

  • RobinRobin Administrator, Fing Team Posts: 4,193
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @IsraelC
    Can you share the screenshot of the in range device? It may be the device that you are watching through Digital fence. For more information, check this link: https://help.fing.com/knowledge-base/digitalfence-feature/
    In Range refers to multiple features on Fingbox, It can be for your own device which is under different network or the device which are not under your network(different network) but nearby (Digital Fence). Online refers to the device is under the same network and is connected. In your case, In Range is referred to the device is in the complete signal range of the network. Whenever a device which goes out of range from the network, then after a default set of time Fingbox will alert that device as Offline if it doesn't come back in range. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • IsraelCIsraelC Member Posts: 3
    First Comment
    I already read all the information and I don't see where can I disable the digital fence, it is very frustrating and annoying that randomly this fingbox disable the access to my own devices. I attarched the image of one of many devices that have the problem, please help me and tell me how can I disable this digital fence ?




  • IsraelCIsraelC Member Posts: 3
    First Comment
    why is constantly blocking the access to internet to my devices ? how can I change the status from in range to online ? All my devices has the correct password 
  • RobinRobin Administrator, Fing Team Posts: 4,193
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    IsraelC said:
    why is constantly blocking the access to internet to my devices ? how can I change the status from in range to online ? All my devices has the correct password 
    there is no setting in app which can stop your devices from getting in range to online. Fingbox is simply reporting the devices state. You can assign a static IP address and allow your devices to connect to one access point only and these devices wont go "in range" status. Moreover, you can increase the state change alert settings to more than 20 mins so it wont detect the state change for that time interval or you can disable the alerts for those devices.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.