Desktop Automatically Loading

GsenojGsenoj Member Posts: 2
First Comment Photogenic
I appreciate all efforts made by the developers in producing this useful app. After installing the desktop app for my MacBook Pro whenever I turn the machine on, the app automatically loads.
Clicking System Preferences -> Users & Groups -> Login Items unchecking the "Hide" box and removing the app, the Fing app continues to load. Please fix and advise.

Answers

  • MarcMarc Moderator, Beta Tester Posts: 1,787
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    Hi @Gsenoj, for the desktop app, you need to disable it from within the app, otherwise it will keep putting itself back into auto-run.  You can reach the selection by clicking on the version number on the bottom left of the home screen, then selecting preferences.  Then you just deselect launch at boot...


    Thats Daphnee, she's a good dog...
    Robin
  • GsenojGsenoj Member Posts: 2
    First Comment Photogenic
    Thank you very much for the response. Please note disabling Fing from automatically loading should be front and center to the user, if possible. Great app.
    RobinMarc
Sign In or Register to comment.