Offline device appears as online in Fing app

LarryRalphLarryRalph Member Posts: 5
First Comment Photogenic
edited August 2020 in Fing App
I have a a 2.4 and a 5ghz setup. I have 2 Amazon Firestick SB on the 2.4 network. Currently they are both unplugged. One of them insists on showing up in the Fing list of devices. Why? To confirm I tried ping and it fails of course. I have refreshed several times but it won't go away. I have seen this with other devices a well.
Any ideas?

Another question if I may. A basic one.
On my WiFi I have several smart devices on my 2.4ghz channel. A lot of them show up on the 5ghz channel in the Fing app. Wondering why. They have different SSIDs
Thanks.

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,286
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    @LarryRalph, could you post a screenshot of the errant device?  Tnx...
    Thats Daphnee, she's a good dog...
  • LarryRalphLarryRalph Member Posts: 5
    First Comment Photogenic

    Thanks for the reply. My bad. Was just going to correct my self. I was going by badges I had assigned. Unfortunately I was looking at the win l wrong device. Sorry about that.


    I am curious though about my 2bd question. Why do devices in my 2.4 channel show up in Fing on my 5 channel and visa versa?

    Marc
  • RobinRobin Administrator, Fing Team Posts: 4,044
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin

    Thanks for the reply. My bad. Was just going to correct my self. I was going by badges I had assigned. Unfortunately I was looking at the win l wrong device. Sorry about that.


    I am curious though about my 2bd question. Why do devices in my 2.4 channel show up in Fing on my 5 channel and visa versa?

    The Fing App discovery will identify devices on a best effort basis, based on the information made available by the device, e.g. the MAC address. 

    Also, I would like you to make sure all devices are connected to your network on which the Fing App is currently connected to. If you are connected to the 5ghz network and Fing is connected to the 2.4ghz network even though they all have the same name, you might not see the devices connected under the Device tab. And, if the router has multiple network interface which provides multiple frequencies(2.4Ghz and 5Ghz), and the devices are able to connect to multiple access points then you will see multiple names but only one will be active at a time and others will be greyed out

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • LarryRalphLarryRalph Member Posts: 5
    First Comment Photogenic
    My Bell router has 2.4ghz and 5ghz bands. If I connect my tablet typo the 5ghz I see all devices that are Inn the 2.4gyz band and visa versa. Most devices on the 2.4ghz band, such as my wyze cameras only work in the 2.4ghz band, yet they show up in Fing as being on the 5 GHz band. I've tried other WiFi apps and only show the 2.4ghz devices. When my tablet, Fing are on the 5ghz band I see all the 2.4ghz devices.
    8 must be sought something won't here. Some setting?
    Thanks.
  • LarryRalphLarryRalph Member Posts: 5
    First Comment Photogenic
    Man I must be doing something wrong. I have 6 Wyze cameras on my 2.4ghz band. One of them shows up in Fing as an IP Camera by mfg Tianjin? The MAC address displayed in Fing is totally different than the MAC address displayed in the Wyze app. for that same camera. Refresh doesn't change it.

    Any ideas. I is perplexed.
  • RobinRobin Administrator, Fing Team Posts: 4,044
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @LarryRalph
    Can you check under router settings if the MAC address of the cameras matches the Fing app or not? If you are able to identify the device as yours then you can manually recognise the cameras. On Fing app, you can select the device and then you will find an option to manually identify the device.

    To verify the misidentified device on Fing desktop, I would suggest to:   
    • Install the Fing Desktop   

    • Sign in and Go to Home tab   

    • Scan for devices  (Check if it is still identified as Roomba) 

    • If the device is still recognized as Roomba then Click on the specific device   

    • Click on Icon "Recognize" device   

    On our latest release of Fing Desktop (1.4.0) and onwards, we have actually included New features: Device recognition - It is now possible to manually recognize devices: when Fing recognition is not sharp enough, you can manually provide brand and model of your devices. Which will hopefully be of benefit to you. Thanks again 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • LarryRalphLarryRalph Member Posts: 5
    First Comment Photogenic
    Well that is strange. The router MAC matches the Fing MAC. Never seen that before. The Wyze app shows it as a Wyze MAC. Fing and router show MAC C0:6D:1A. The Wyze app shows A4:DA:22.
    For what it's worth the Wyze camera is a version 1 firmware.
    What the heck would cause this? Manufacturing labeling mistake?
    Wouldn't have thought to check the router.
    Thanks.
    Off to Wyze I guess.

Sign In or Register to comment.