DCHP disabled Fingbox LED -RED

reygio349reygio349 Member Posts: 26
10 Comments 5 Likes 5 Agrees First Anniversary
✭✭
edited August 2020 in Fingbox
Hi, I've been trying to disable DCHP and have all my devices with static IP . When I change setting to disable DCHP and save my Fingbox (v2) LED lights goes to RED . Can anyone help me with this issue . 
Thank you.

Answers

  • RobinRobin Administrator, Fing Team Posts: 3,760
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @reygio349
    The red led means the fingbox is not able to connect to its cloud servers. May I know if you have assigned a static IP address to Fingbox and what kind of router are you using? Also, Is the Fingbox connected directly to a router or a switch?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • reygio349reygio349 Member Posts: 26
    10 Comments 5 Likes 5 Agrees First Anniversary
    ✭✭

    Hi, yes I assigned my Fingbox and the rest of my devices with static IP. I have ASUS RT-AC86U. Fingbox is connected directly to the router.

    In my router setting under DHCP I selected to disable DHCP and listed all my devices and manually assigned IP address but every time I save that setting my Fingbox goes offline and the LED changed to Red. But when I enable DHCP again my Fingbox LED turns blue.

  • RobinRobin Administrator, Fing Team Posts: 3,760
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    reygio349 said:

    Hi, yes I assigned my Fingbox and the rest of my devices with static IP. I have ASUS RT-AC86U. Fingbox is connected directly to the router.

    In my router setting under DHCP I selected to disable DHCP and listed all my devices and manually assigned IP address but every time I save that setting my Fingbox goes offline and the LED changed to Red. But when I enable DHCP again my Fingbox LED turns blue.

    I believe in this case, your fingbox is not able to make stable connection with static IP address and not able to connect to its cloud servers and hence turned red. To resolve this, You may need to enable the DHCP on your router currently.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • reygio349reygio349 Member Posts: 26
    10 Comments 5 Likes 5 Agrees First Anniversary
    ✭✭

    Is there a reason why Fingbox can't make a stable connection. Is there a way for me to check or any other fix for this?

  • RobinRobin Administrator, Fing Team Posts: 3,760
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    reygio349 said:

    Is there a reason why Fingbox can't make a stable connection. Is there a way for me to check or any other fix for this?

    Can you check with your router manuafacturer and verify the steps that you are taking in assigning the static IP is correct or not? As of now, none of the other users have faced this issue if they have assigned a static IP address so to investigate, we might verify the steps first.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
    reygio349
Sign In or Register to comment.