Fingbox tells me it is offline and then back online about every 30 minutes

BHCBHC Member Posts: 2
First Comment Photogenic
edited August 2020 in Fingbox
I've had Fingbox for a few years.  It has been working great.  I just changed my network provider and my switch to a Gigabit switch.  Nothing else has changed.  The WiFi and everything else is the same.  I receive messages about every 30 minutes stating:

Fingbox Alert: 'defaulty' went offline

Your Fingbox state has changed.
I have updated my Fing app to use the latest network provider.  Is there something else I need to do to stop these email notifications.  After a few days I've become tired of them.

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,153
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    Hey @BHC , I'm tagging the folks from Fing to see if they can shed some light on the issue.  @Robin or @Ciaran , any idea as to what could be causing this?
    Thats Daphnee, she's a good dog...
  • RobinRobin Administrator, Fing Team Posts: 3,745
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks @Marc
    @BHC

    There are two reasons for Fingbox going Offline:


    1) Internet Outages. The fingbox is correctly connected to the network and the home wifi works well, but the internet is down. These outages are underlined in the timeline on the speed test view. In that case, please check for minor Internet outages with your ISP.


    2) Lost of load-bearing. In this case, the fingbox seems to lose the IP address. It might due either to the cable or to the switch connected to.

    I would like to confirm if the ethernet cable is not broken. As you will restart the Fingbox, it forces the network to reach its full speed but if there is any damage on the cable, the speed will drop thus leading to Offline. I would also like you to try any Cat 6 or Cat 7 cable and then see if it is still losing connection or not.

    If you experience issues with network connectivity for Fingbox, you can either increase the network size on Fing App. 

    To do this:

    • Open the Fing app and Sign in.

    • Tap on the Avatar icon from the bottom tab

    • Scroll down and Click on 'App Settings'

    • Scroll down and go to the "Maximum Network Size" setting and select the size based on the number of devices connected to network in your house.


    Or, you can check if the Ip address assigned to Fingbox is not being used by other Device which disconnects the Fingbox from the connection. I would request you to assign a Static IP address to Fingbox which will help us to isolate the issue. Assigning Static IP address to most devices is easy, just go to its network settings, look for DHCP option and turn it OFF. Once you do that, you'll see a text area to enter Static IP address. Enter the new IP address there, save changes.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
    Marc
  • BHCBHC Member Posts: 2
    First Comment Photogenic
    All devices on the network could use the Internet uninterrupted during the time the Fingbox said the network was down.  The network didn't ever go down.
    I did make a change that seems to have resolved the issue.  When my new internet provider installed their system I connected their ethernet cable directly to my switch which circumvented the firewall (they don't provide a firewall).  When I realized this I connected their ethernet cable to my firewall and then to my switch.  Since making that change my Fingbox has completely stopped giving me "Internet Down" messages.  I'm not sure why the problem is resolved but it appears to be.  No notifications.
    Robinwayne54
Sign In or Register to comment.