Chromecast keeps disconnecting about every 10 mins or so

AsaStumpAsaStump Member Posts: 3
First Comment
Hey all not sure if i am in the right place or not but here is my problem...
We have 4 TCL roku TV's with a chrome cast hooked in to each one that we use for our workload calendars and daily scheduling. For the past few months they keep disconnecting about every 10 mins or so. It is getting really frustrating and I have searched and searched and cannot find a decent answer. Everything is about a year old or so. Any help is very appreciated

Answers

  • AsaStumpAsaStump Member Posts: 3
    First Comment
    Sorry it is a chrome bit not chrome cast
  • RobinRobin Administrator, Fing Team Posts: 4,097
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks for the post @AsaStump
    Any advice @kltaylor @Marc @Pixelpopper
    Thanks


    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • TechsupportTechsupport Member Posts: 1
    First Comment
    edited August 2020

    @AsaStump Are you using a modem/router provided by your ISP?

  • AsaStumpAsaStump Member Posts: 3
    First Comment
    Yes we are, The Router is upstairs, but my office is right next to the TV's and i have never had an issue with the wifi. The TV's worked for almost a year then they all started having problems 
  • ThingerThinger Member Posts: 1
    Photogenic First Comment

    I've been having problems with my Google home and 2 minis. Im just taping in to see if there is any relation, if anyone had the same or has had

    I have a chrome cast 1st Gen and mitv with built in Chrome, however I use them infrequently and do not know if they were trouble.

    All is fine again now with some changes that have not helped me work out the problem which was

    "I'm sorry.... Blah blah blah... Try again in a few seconds"

    And after several seconds it would be ok. These outages were not all speakers at same time,,, I don't know how long they lasted, but they were frequent for about a week. Stopped after my reconfig and around the same time Google apologised for accidentally enabling Google home to listen full time.

    I have many devices so I also wondered if there was some WiFi interference. I wonder if my devices or some have been hacked, I don't know how to check for such a thing.

    And how do you know your Chrome casts were disconnected, was that via fing?.

    I don't think mine showed disconnecting...

  • dennispwilliamsdennispwilliams Member Posts: 1
    First Comment Photogenic
    I'd not heard of a Chromebit before so a quick search brought me (inveitably) to Amazon where I found this review - https://www.amazon.co.uk/dp/B0181JTPCU?tag=amz-mkt-fox-uk-21&ascsubtag=1ba00-01000-org00-win10-dsk00-smile-uk000-pcomp-feature-scomp-wm-5&ref=aa_scomp&pldnSite=1

    UPDATED :Unit shuts off after 2 minutes

    Reviewed in Canada on 5 February 2019

    Verified Purchase

    Updated ... See comments below. We just bought it in December, but didn't get around to setting it up until this week. When we plug it in, it starts up just fine, but then about after 2 minutes of usage, the unit shuts off and requires a full restart to get working again.

    Update: Turns out the unit goes to sleep after 10 minutes, and the unit is behaving as designed. There is a chrome plugin you can install that will keep the unit "alive" indefinitely. So I installed that, and all is good.
    ----------------------------------------





    Robin
Sign In or Register to comment.