Only 100Mb LAN connection

I really have hit a brick wall here and thinking the device could be scuppered at the point.

The Fingbox is only reporting a 100Mb LAN connection, despite having a CAT6 cable (tested with multiple know good cables), connected to a GB port on the Ubiquity Switch (which also reports a 100Mb connection.

I have tried to force the port to 1Gb but no joy.

I have also reset the darn thing half a dozen times... including disconnecting the power so it tried to auto sense the connection speed again.


Is there something I'm missing ?

Thanks in advance.


Andrew

Best Answer

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,147
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    Hi @MilkyMilky, I think you said you have swapped out cables and the problem persists?  I ask this because of a similar issue identified in the link below.  Resolution was a new cable.  There is also an explanation on how the Fingbox negotiates speed by @Robin from Fing.

    Thats Daphnee, she's a good dog...
    Robin
  • JCAlexandresJCAlexandres Member Posts: 19
    10 Comments 5 Agrees First Answer 5 Likes
    ✭✭
    My approach will be that to check the NIC of my device is gigabit capable, then the port where the device is connected is in effect gigabit capable, and if a managed switch, ensure the port where the device is connected is enabled for gigabit speed, sometimes this will be set to Auto, except some devices will not auto-negotiate, so it may be need to manually configure the port.
  • MilkyMilkyMilkyMilky Member Posts: 5
    First Comment Photogenic

    Yup. All ports are GbE on the Ubiquity switch, and tried various ports, also tried forcing negotiation speeds.

  • JCAlexandresJCAlexandres Member Posts: 19
    10 Comments 5 Agrees First Answer 5 Likes
    ✭✭
    What switch model are you using? Or is it connected directly to the router?
  • MilkyMilkyMilkyMilky Member Posts: 5
    First Comment Photogenic
    This is the switch: https://www.ui.com/unifi-switching/unifi-switch-8/
    Also tried directly connecting to the internet modem/ router (Technicolor DGA4231), same results.
  • JCAlexandresJCAlexandres Member Posts: 19
    10 Comments 5 Agrees First Answer 5 Likes
    ✭✭
    Being the FingBox and the network switch are GB capable, and your are using a CAT 5e or higher network cable, and not achieving GB connectivity, you should contact Fing tech support, maybe a firmware upgrade will do the trick.
Sign In or Register to comment.