Yellow flashing light - New Comcast Internet Service w/Advanced Security - opening ports

BullmonBullmon Member Posts: 4
First Comment Photogenic
My Fing had this issue back in March, and I tried doing troubleshooting from fing support to remove the yellow flashing light.  *thinking it was a firmware update.  **also, due to covid19 pandemic; I just upgraded to comcast internet..with advanced security enabled.  Only way to solve is turn off advanced security.  Opening FING ports opened most of the functionality, but yellow flashing/pulsating ring continues.  After multiple reboots of all devices, it continues to this day.  Just have a little time to research.  Appreciate any help!!
kltaylor

Answers

  • kltaylorkltaylor Moderator, Beta Tester Posts: 1,231
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    ✭✭✭✭✭✭
    Hi @Bullmon thanks for asking your question.
    First question that I have, is what exactly does Comcast 'provide' with this 'Advanced Security' package that you opted for?  Second, are you using their modem/router device or do you manage your own router/gateway?
    Can you navigate into the menu system of the router to see if UPnP has been disabled?  Sounds to me that Comcast is arbitrarily blocking things in the guise of 'Advanced Security' tactics, but is crippling Fingbox.
    Waiting on more details.
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
    Robin
  • BullmonBullmon Member Posts: 4
    First Comment Photogenic
    1)  Advanced Security is on the router.."Maximum Security (high), but there are lower levels that seem would make my network more vulnerable.  *Typical Security (Medium), LAN-to-WAN is Allow All...so I'll try this and let you know..but I opened the ports for Fingbox with port forwarding...just don't understand why it's not allowing the ports through..or I'm missing a port for Fingbox.  (would you mind confirming them?...see 1a.) 
    1a. I have configured port forwarding:  443, TCP/UDP; 3001-3003, TCP/UDP; 4443, TCP/UDP; 5671, TCP/UDP.
    2)  I am using their Xfinity modem.
    3)  UPnP is Enabled.  (advanced | device discovery)
  • BullmonBullmon Member Posts: 4
    First Comment Photogenic
    Update:  It's working with Medium Security.  That'll do for now.

Sign In or Register to comment.