Why are Fing alerts coming through in a different language?

birdiebrainzbirdiebrainz Member Posts: 2
First Comment

For some reason Fing alerts are coming through in Spanish instead of English. This started earlier today. I’ve looked through the app settings and I don’t see any place to set language. Can anyone help? Thank you.

Best Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,364
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    Accepted Answer
    Hi @birdiebrainz, I moved this to the Fing App area for relevance...

    Now for the answer... (From this link, from @Robin)

    We have recently introduced new settings for our Web App whereby you can select the language preference for notifications received. To do this, please go the web application of Fing i.e. https://app.fing.com/ .
    From there, please follow the steps below: 
    · Login to your Fing account with the registered e-mail address.
    · Click on the ‘Avatar’ and then choose ‘Settings’.
    · From the drop-down list of languages, select your desired language and click ‘Save Settings’.
    · Logout from your Mobile Application and then log back in again.
    Your desired language is now set.
    Thats Daphnee, she's a good dog...
    birdiebrainzRobin
  • ParabolaParabola Member Posts: 1
    First Answer First Comment
    Accepted Answer

    I had the same issue; notifications coming in a different language. The above instructions fixed it. My question is, since my language has always been English why on Earth would it ever default to Spanish? Seems awfully strange. Anyway thanks for the instructions.

    birdiebrainzMarc

Answers

Sign In or Register to comment.