Fingbox disconnected after enabling VPN on router

SalSal Member Posts: 2
First Comment Photogenic
edited April 18 in Fingbox
Hello, shortly after setting up VPN on my router and ensuring internet is functional on all my devices, the Fing app on my phone notified me that our Fing box is disconnected (verified Fingbox is flashing orange). I rebooted the Fingbox and reloaded the Fing app but still no luck. Any ideas how to rectify this? 
Thank you in advance.  

Answers

  • RWildRWild Member Posts: 48
    10 Comments First Anniversary 5 Awesomes First Answer
    ✭✭
    Check the Fingbox with one of its apps.  It very will may be treating your brand new VPN as a new network.  If so, you will probably have to delete the old network and Fingbox connection and replace them with a connection to that new VPN network.  I am just about positive there is a how-to on connecting to VPNs.
    Sal
  • SalSal Member Posts: 2
    First Comment Photogenic
    Thank you. I've been searching the site and so far haven't found any information or instructions on how to delete the existing network or Fingbox connection configuration on the Fing app or site. Also I found information on connecting to VPN through the Fingbox (from within the network) but nothing for connecting a Fingbox behind a VPN'd router unfortunately. I'll keep digging though.
  • RWildRWild Member Posts: 48
    10 Comments First Anniversary 5 Awesomes First Answer
    ✭✭
    https://help.fing.com/knowledge-base/move-fingbox-new-network/
    The first hit I got Googling for “replacing Fingbox.”
    Sal
Sign In or Register to comment.