Blank window on Fing Desktop

2»

Answers

  • RobinRobin Administrator Posts: 1,719
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Chris_R said:
    the new version worked OK for me yesterday and now it is drawing a white blank again
    brand new router two days ago
    windows 10 64bit
    I am seeking further help from our developers on this one and if I need further information from your side to investigate, I will DM you guys who are still facing the issue.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
    macaphile
  • Chris_RChris_R Member Posts: 3
    Photogenic First Comment
    hmm.. removed an old router I was using in bridge mode, now fing desktop seems to work ok.  it was reporting DHCP problem and device scan came up blank, even though everything was working fine to all appearances.    if i did have a problem this thing was no help trying to diagnose it!!!
  • ReaXionReaXion Member Posts: 3
    Photogenic First Comment
    Uggh ohh.. Looks like a regression item. This was happening to me in version 1.1.0 and below, totally fixed in version 1.2.0 and I no longer had the problem. However it's back again in version 1.3.0. :( 
  • RobinRobin Administrator Posts: 1,719
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    ReaXion said:
    Uggh ohh.. Looks like a regression item. This was happening to me in version 1.1.0 and below, totally fixed in version 1.2.0 and I no longer had the problem. However it's back again in version 1.3.0. :( 
    Can you share the screenshot of the blank screen and the O.S you are using so I can investigate further?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • ReaXionReaXion Member Posts: 3
    Photogenic First Comment
    macOS Catalina 10.15.4


  • DBaileyDBailey Member Posts: 9
    Photogenic First Comment
    Fing 1.3.0 scans successfully (non-blank screen) for me on macOS Mojave (10.14.5).
    Robin
  • dmcgowandmcgowan Member, Beta Tester Posts: 3
    Name Dropper First Comment Photogenic
    edited April 10
    Same problem here - repeated across 1.2, 1.3 versions - the app scans to about 90% of completion and then goes blank.  If I try to "see last scan", same issue - only a blank screen is shown.  I have a fingbox and it reports just fine / is able to rescan on my network.
    Running Win 10 Home x64.  Nothing evolved in my home network in this time so routers, firewalls, etc all as they were when it worked....
  • Kimh940Kimh940 Member Posts: 1
    Photogenic First Comment
    When I launch Fing, see a splash screen with button Sign in.  When I press it, nothing happens.  I've never got Fing to do anything.
  • BezzaeeBezzaee Member Posts: 2
    Photogenic First Comment
    I have same issue with 1.3.0 on Win 10. Was all working fine until I change one device to generic, I assume that is just coincidental though. 
    Tried reinstall. 
  • RobinRobin Administrator Posts: 1,719
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi All, 
    In order to investigate the blank screen, I will require log files for Fing Desktop. Can you please Direct message me @Robin
     the log files.
    For Windows users:

    Can you try to reboot the windows device and then check? if restarting PC haven't help to resolve this behaviour, these commands may be useful to windows (to launch from Command Prompt as administrator): 

    Stop service command: sc stop Fing.Agent

    Start service command: sc start Fing.Agent

    If the issue persists, to help isolate the issue, please perform the following steps:

    For MAC:

    To resolve:

    Re-enable the disabled service using the following commands:

    • sudo launchctl load -w /Library/LaunchDaemons/com.fing.service.plist

    TO SHARE LOG FILES:

    Share the agent log: To access the agent log files:

      1. Click on the Fing Desktop version in the bottom-left hand side of the screen

      2. This will display two folders to open. We will need specific files from each of these folders.

      3. Firstly, click on 'Open App Log Folder'

      4. When the folder opens, we will now need to compress and share the log.log file (titled 'log' - all lowercase). To compress and share: right click on the file; choose 'Send to' & then choose 'Compressed zip folder'.

      5. Please attach both compressed files to your e-mail response to us.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
    Bezzaee
  • MattPackwoodMattPackwood Member, Beta Tester Posts: 2
    First Comment Photogenic
    Newbie question, how do I unsubscribe from this thread?
  • BezzaeeBezzaee Member Posts: 2
    Photogenic First Comment

    Thanks - issue resolved for now through reinstall and reboot. If it happens again I’ll send log

    Robin
  • JacquesJacques Member, Beta Tester Posts: 4
    First Comment Photogenic
    Installed version 1.3.0 on windows 10 I goto Connectivity click on scan for devices scan starts then the  screen results in just a blank screen with no way  to do anything more I most close Fing to do anything more I have uninstalled and reinstalled no help This is happing on only one computer other windows 10 computer with 1.3.0 work without problem

    Thanks  
  • RobinRobin Administrator Posts: 1,719
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @Jacques

    In order to investigate the blank screen, I will require log files for Fing Desktop. Can you please Direct message me @Robin
     the log files.
    For Windows users:

    Can you try to reboot the windows device and then check? if restarting PC haven't help to resolve this behaviour, these commands may be useful to windows (to launch from Command Prompt as administrator): 

    Stop service command: sc stop Fing.Agent

    Start service command: sc start Fing.Agent

    If the issue persists, to help isolate the issue, please perform the following steps:

    For MAC:

    To resolve:

    Re-enable the disabled service using the following commands:

    • sudo launchctl load -w /Library/LaunchDaemons/com.fing.service.plist

    TO SHARE LOG FILES:

    Share the agent log: To access the agent log files:

      1. Click on the Fing Desktop version in the bottom-left hand side of the screen

      2. This will display two folders to open. We will need specific files from each of these folders.

      3. Firstly, click on 'Open App Log Folder'

      4. When the folder opens, we will now need to compress and share the log.log file (titled 'log' - all lowercase). To compress and share: right click on the file; choose 'Send to' & then choose 'Compressed zip folder'.

      5. Please attach both compressed files to your e-mail response to us.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • dmcgowandmcgowan Member, Beta Tester Posts: 3
    Name Dropper First Comment Photogenic
    Seems to be working again with 1.3.1 but has re-listed some devices that haven't been on my network for > 12 months?
Sign In or Register to comment.