Fing appears to block my Mesh Node and keeps it offline during network reboot?

itsdreeditsdreed Member Posts: 4
Photogenic First Comment
I have an Asus Mesh with two Asus Routers.  I cycle my Router weekly (scheduled) off hours.  During startup, Fing will block the mode and keep it offline.  The only remedy is to power down Fing and reboot the routers again.  Then power up Fing last.  Once the network is up and running everything is fine & Fing sees both routers.  This only occurs at reboot.   Any ideas how to get Fing to allow the Node to reboot without powering down Fing first?
donvy

Answers

  • kjalgerkjalger Member Posts: 10
    10 Comments First Answer Photogenic
    Strange you should say that!  I've had a different problem since using the Fingbox with an RT-AC86u as the main router and my older RT-AC68u as a mesh node connected over a powerline.  The RT-AC86u is running merlin with Diversion enabled, so it boots slower than the RT-AC68u.  The problem and this only happens with the Fing box connected, is that after the reboot, the RT-AC68u thinks it's the network master and has all network traffic sent to it, before it sends it on to the RT-AC86u which is actually plugged into the separate modem!  The result, being higher latencies and some network confusion and errors!
  • itsdreeditsdreed Member Posts: 4
    Photogenic First Comment
    Thanks for the response.  I too have the RT-AC86U as my node and RT-AC88U as my primary.  I have also seen massive slowdowns on occasion but didn’t notice all traffic routed to the node...but I’ll check.  Thx!  
  • itsdreeditsdreed Member Posts: 4
    Photogenic First Comment
    Should I be connecting the fing box to that node or leave it on the primary/master router?
    I rebooted the routers again this morning and FING held the Node on Offline?  Once I powered don the FING, the Node was also able to come online.  Then I restarted Fing again and now all is OK?     
  • itsdreeditsdreed Member Posts: 4
    Photogenic First Comment
    Ive given up on Fing
    I'm still experiencing this issue where it blocks my mesh node.  Doesn’t appear to be significant enough for Fing to remedy?  Fing is now disconnected.
  • RobinRobin Administrator, Fing Team Posts: 3,695
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    itsdreed said:
    Ive given up on Fing
    I'm still experiencing this issue where it blocks my mesh node.  Doesn’t appear to be significant enough for Fing to remedy?  Fing is now disconnected.
    I am sorry to hear you are facing trouble with Fingbox. If you experience issues with network connectivity for nodes, you can either increase the network size on Fing App. 

     

    To do this: 

     
     

    • Open the Fing app, ensure that you are on the Network associated with your Fingbox 

    • Tap on the Avatar icon in the top-right corner 

    • Choose 'App Settings' 

    • Scroll down and go to the "Maximum Network Size" setting and select the size based on the number of devices connected to network in your house. 

     
     

    Or, you can check if the Ip address assigned to Fingbox is not being used by other Device which disconnects the Fingbox from the connection. I would request you to assign a Static IP address to Fingbox which will help us to isolate the issue. Assigning Static IP address to most devices is easy, just go to its network settings, look for DHCP option and turn it OFF. Once you do that, you'll see a text area to enter Static IP address. Enter the new IP address there, save changes. 

     
     

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.