fing desktop reports DHCP troubles (erroneously?)

Fing desktop reports
1) Code 003: Device is in network: successfully got an IP address from DHCP
or 
2) DHCP not healthy alternately:
2a) No DHCP active, devices will have troubles entering the network
OR
2b) More than one DHCP active at once, 2: 10.0.0.1 (B8:27:EB:F7:1D:5A ++Raspberry Pi wlan0++) on 10.0.0.0/24, 192.168.1.1 (20:C0:47:C2:A8:A3. ++Verizon G100 router ++) on 192.168.1.0/24 1) 

Although I had not planned on the raspberry pi being a DHCP server, since it is on a different network shouldn't that be ok?

How/why fing is aware of 10.0.0.x network?

fing desktop is running on Mac Catalina 10.15.4,
Can anyone provide some insight ?
PS It would be helpful if there were time stamps associated with the messages to coordinate with syslog
Tagged:

Comments

  • RobinRobin Administrator Posts: 2,828
    2500 Comments 100 Answers 250 Likes 100 Awesomes
    admin
    Hi @DG12
    Thanks for your post. If you think any of the warnings is generated wrongly then we have released a new version where you can disable the alert. Please refer to this article.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • DG12DG12 Member Posts: 24
    10 Comments First Anniversary 5 Likes Photogenic
    I was really looking for a clarification as I am not confident if the scenario is problem or not.
  • RobinRobin Administrator Posts: 2,828
    2500 Comments 100 Answers 250 Likes 100 Awesomes
    admin
    DG12 said:
    I was really looking for a clarification as I am not confident if the scenario is problem or not.
    I dont believe this is a problem on your end. The reason for warning may be related to Rasberry pie also acting as DHCP. Normally, the warning means If your device is not getting an address you cannot enter the network. You should try to disconnect and reconnect to the network. If problem persists you should try to reboot your device. If still it's not fixed, your DHCP could be in need of a reboot: you could power cycle your home router, to make sure it starts fresh.
    In your case, you can MUTE the warnings by clicking on (?) icon next to the warning.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.