Lately Fingbox has been going offline frequently

GeoJohn23GeoJohn23 Member Posts: 7
Photogenic First Comment
Starting a month or two ago, by fingbox is frequently going off line, I've found that if I just reboot my router without physically touching anything it comes back online but then within 1 to a few days it will go offline again.  It has been running flawlessly for a number of years until, as I said, a month or two ago.  Not sure if the fingbox is dying, this was caused by a SW update to either the fingbox or router, or what.  Any ideas?

Answers

  • rootedrooted Gulf Coast, USModerator Posts: 812
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭

    Do you have a router that supports logging?

  • GeoJohn23GeoJohn23 Member Posts: 7
    Photogenic First Comment
    yes
  • rootedrooted Gulf Coast, USModerator Posts: 812
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭

    Could you check the logs and see if the Fingbox has been having trouble with obtaining an IP address?

  • GeoJohn23GeoJohn23 Member Posts: 7
    Photogenic First Comment
    It does not show any errors in the logs.  The Fingbox was online at address 192.168.1.10.  The only entry in the log current for either this IP address or the NetAddress of the Fingbox is this line ([DHCP IP: 192.168.1.10][Device Name: ] to MAC address f0:23:b9:eb:3a:8c, Sunday, February 23, 2020 05:03:21) and yet ~ 3hrs and 12 mins later (8:15am) I received a mail that my Fingbox was offline -- and trying to reach it via the app also showed it offline.

  • rootedrooted Gulf Coast, USModerator Posts: 812
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭

    Could you reboot your router? If that doesn't resolve the issue try rebooting the Fingbox.

    There have been no firmware updates.

  • GeoJohn23GeoJohn23 Member Posts: 7
    Photogenic First Comment

    As I stated in my original post, if I reboot the router, the fingbox comes right back online, for a few hrs to a day or two but then goes offline again — no other devices on my network are going off line, just the fingbox.

  • rootedrooted Gulf Coast, USModerator Posts: 812
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭

    Sorry I missed that somehow, I'm not sure what it could be if not an IP address conflict.

    Have you tried a different power cable and or network cable?

  • GeoJohn23GeoJohn23 Member Posts: 7
    Photogenic First Comment

    I have not tried those, but can see that the fingbox has power (even when it’s off line) and network connection because I can see the orange network activity light on the fingbox flickering. My guess is that my fingbox is dying if others aren’t seeing this type of issue. I do have another never-used fingbox, I’ll probably install it and see that it does.

  • rootedrooted Gulf Coast, USModerator Posts: 812
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭
    edited February 2020
    My Fingbox has done this and it was showing network lights on the Ethernet jack, it would not connect until I rebooted my router. It has done this twice, since I set a static IP address for the Fingbox I have not had this issue again.

    My Fingbox is only two months old.
    OKC
  • RobinRobin Administrator, Fing Team Posts: 3,785
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @GeoJohn23
    Thanks for your post. If you experience issues with network connectivity for Fingbox, you can either increase the network size on Fing App. 

     To do this: 

    • Open the Fing app, ensure that you are on the Network associated with your Fingbox 

    • Tap on the Avatar icon in the top-right corner 

    • Choose 'App Settings' 

    • Scroll down and go to the "Maximum Network Size" setting and select the size based on the number of devices connected to network in your house. 


    Or, you can check if the Ip address assigned to Fingbox is not being used by other Device which disconnects the Fingbox from the connection. I would request you to assign a Static IP address to Fingbox which will help us to isolate the issue. Assigning Static IP address to most devices is easy, just go to its network settings, look for DHCP option and turn it OFF. Once you do that, you'll see a text area to enter Static IP address. Enter the new IP address there, save changes. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • GeoJohn23GeoJohn23 Member Posts: 7
    Photogenic First Comment
    I saw an earlier comment about the Max Network Size and adjust that in the app before I submitted my issue -- this didn't have any impact on my fingbox going off line.  I will try the static IP workaround.  Note, however, that I've been using this fingbox since 2017 (I was a founding supporter on Indiegogo in 2016 and so received a pair of them in one of the first unit shipments) and have not had this offline issue until relatively recently (and its always been on DHCP).  So if going static IP does fix this issue, then I'm suspecting something in a recent software update to either my router or the fingbox has gone wonk.  Will post an update after I've had a chance to go static IP and give the box a few days....
  • GeoJohn23GeoJohn23 Member Posts: 7
    Photogenic First Comment

    Well looks like going to static IP was the ticket, been a few days now and hasn’t gone off line again yet.

Sign In or Register to comment.