My fingbox is stuck on white led after a reset

Lee_ChetwyndLee_Chetwynd Member Posts: 3
Photogenic First Comment

My ISP went down for a few hours today (due to the storms I imagine). When it came back up, my fingbox was stuck on the flashing orange LED's. So I tried resetting my router and modem and expected it to come back on line, it didn't. So I've been through this forum trying the advice. Power cycle, new Ethernet, new power lead etc. Nothing worked so I've tried a reset. This seemed to work OK however at the last step of turning it off for a few seconds and then powering backup, it is now stuck on a white LED and has been for over an hour. So I tried another power cycle and still it remains on a white LED. Is there anything else I can do?

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,153
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭

    @Lee_Bo , by new Ethernet did you mean a new Ethernet cable? Is the Fingbox plugged into the router versus a switch? You need to test one thing at a time, see what the result is then go on to the next. If it’s still not working then the next step is to get the Fing folks involved. @Robin or @Ciaran

    Thats Daphnee, she's a good dog...
    Ciaran
  • Lee_ChetwyndLee_Chetwynd Member Posts: 3
    Photogenic First Comment

    Yes an Ethernet cable. I tried one thing at time, I just listed them off for ease.

  • MarcMarc Moderator, Beta Tester Posts: 2,153
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭

    Gotcha... it looks like you’ve done all the right troubleshooting steps as far as I can see. Let’s see what the fing folks say when they are back on line tomorrow.

    Thats Daphnee, she's a good dog...
  • RobinRobin Administrator, Fing Team Posts: 3,734
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Lee_Chetwynd
    Thanks for your post. I have sent you a personal message as I would require some personal information related to your network so I can isolate and investigate the issue. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • rootedrooted Gulf Coast, USModerator Posts: 803
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭

    Try rebooting any switches and/or routers, I had this issue and I was certain my Fingbox was broken. After rebooting my router it came back online.

  • Lee_ChetwyndLee_Chetwynd Member Posts: 3
    Photogenic First Comment

    Thank you. I've already tried that, more than once.

    Marc
  • rootedrooted Gulf Coast, USModerator Posts: 803
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭
    edited February 2020

    I saw you rebooted it I was just making certain you didn't have anything else such as a switch.

    I did also reset my Fingbox before rebooting the router so maybe that contributed to fixing my issue, what you describe is exactly what happen to me. Internet went down and Fingbox wouldn't come back up, very strange issue.

    Hopefully Robin can help, he got me straightened out.

    In my case I think it may have been an IP conflict, but I can't be sure since I didn't have a router that allowed me to see the logs at the time.

Sign In or Register to comment.