IPV6 and Fingbox

SpeedfSpeedf Member Posts: 33
10 Comments First Anniversary 5 Likes Name Dropper
✭✭✭
I'm pretty sure I've got IPV6 disabled on my network (I use an Asus DSL-AC68U) router which has the IPv6 connection type set to disable.  However, when I try to block a device using the Fing App, I get a message saying "This network ha IPv6 activate and Fingbox may not be able to block this device.  Please, open the router configuration and disable IPV6".  Any thoughts?
Tagged:

Best Answer

  • SpeedfSpeedf Member Posts: 33
    10 Comments First Anniversary 5 Likes Name Dropper
    ✭✭✭
    Accepted Answer
    So, finally found out the problem to this.  Seems like although IPV6 is disable on WAN, you need to make sure IPV6 firewall is enable.  This then switches off IPV6 addressing on the LAN!

Answers

  • RickT49RickT49 Member, Beta Tester Posts: 22
    10 Comments First Anniversary 5 Likes Photogenic
    ✭✭
    Speedf - I am running into the same problem. I have a Netgear R7000 router. I know I have disabled IPV6 in the router configuration. I've only had my Fingbox a few days so am still in learning mode.
    ______________
    Rick
    VioletChepil
  • PoohPooh Member, Beta Tester Posts: 674
    500 Likes 500 Comments 25 Answers 100 Agrees
    ✭✭✭✭✭
    edited September 2019
     @Speedf & @RickT49 : Have you checked one of the devices that are on the network to ensure they don't have an IPv6 address?
    People say nothing is impossible, but I do nothing every day.
    VioletChepil
  • SpeedfSpeedf Member Posts: 33
    10 Comments First Anniversary 5 Likes Name Dropper
    ✭✭✭
    @Pooh.  Interesting.  It does indeed look like my devices are getting an IPv6 address.  The plot thickens.  I wonder whether the IPv6 setting in the Asus router relates to the "WAN" side and not the "LAN" side.  However, no matter how hard I search, I can't find any other options to disable IPv6.  There's nothing about DHCPv6 or similar. 
    VioletChepil
  • PoohPooh Member, Beta Tester Posts: 674
    500 Likes 500 Comments 25 Answers 100 Agrees
    ✭✭✭✭✭
    People say nothing is impossible, but I do nothing every day.
    VioletChepil
  • SpeedfSpeedf Member Posts: 33
    10 Comments First Anniversary 5 Likes Name Dropper
    ✭✭✭
    @Pooh, no not really.  The whole section described in that faq has IPv6 set to disabled.
    VioletChepil
  • PoohPooh Member, Beta Tester Posts: 674
    500 Likes 500 Comments 25 Answers 100 Agrees
    ✭✭✭✭✭
    @Speedf do you have any other devices on your network that could be issuing IP addresses, e.g any type of server, a firewall appliance etc?
    People say nothing is impossible, but I do nothing every day.
    VioletChepil
  • SpeedfSpeedf Member Posts: 33
    10 Comments First Anniversary 5 Likes Name Dropper
    ✭✭✭
    I do have a couple of extra network devices, but none that should be giving out IP addresses.  For completeness, (in case in gives any further insight!), then besides the Asus DSL-AC68u router I have the following:
    • Raspberry Pi running Pi-hole (set to not be DHCP server)
    • BT Whole Home mesh system (research suggests this can't act as DHCP, but regardless even devices not connected to this seem to get an IPv6 address!)
    • and the FingBox
    I've raised a tech support ticket with Asus, as I suspect it's the router giving IPv6 addresses.
    VioletChepil
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Let us know any update you get about how you eventually will fully disable the IPv6! As others will definitely be interested in this topic @Speedf

    Community Manager at Fing

  • PoohPooh Member, Beta Tester Posts: 674
    500 Likes 500 Comments 25 Answers 100 Agrees
    ✭✭✭✭✭
    @Speedf in the spirit of testing, have you tried disconnecting the PiHole and the BT Home mesh device from the network, then doing a release and renew on a device to see if they're still getting IPv6 addresses?
    People say nothing is impossible, but I do nothing every day.
  • SpeedfSpeedf Member Posts: 33
    10 Comments First Anniversary 5 Likes Name Dropper
    ✭✭✭
    @pooh.  Yes, I've checked that once I released that devices were getting IPv6 addresses.  I'm pretty certain it's the ASUS router.  Now I've looked in more details, the page talking about IPv6 even says "Configure the IPv6 Internet setting of DSL-AC68U".  This seems to indicate it's IPv6 on WAN rather than LAN.  Can't see any where else where to disable IPv6 internally on the LAN though.
    Waiting on Asus to give some kind of reponse.
  • PoohPooh Member, Beta Tester Posts: 674
    500 Likes 500 Comments 25 Answers 100 Agrees
    ✭✭✭✭✭
    People say nothing is impossible, but I do nothing every day.
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Let us know any resolution you find @Speedf - curious to see the end result

    Community Manager at Fing

  • RickT49RickT49 Member, Beta Tester Posts: 22
    10 Comments First Anniversary 5 Likes Photogenic
    ✭✭
    Hi Guys - I finally discovered the culprit on my network with the IPV6 address!! It is my Synology NAS. I'm very new to Fingbox. How do I go about changing it?
    ______________
    Rick
    VioletChepil
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    @RickT49 do you mean disabling the IPv6 on Synology NAS or setting a static IP for the device? Maybe good to ask this one as a new question in the devices category. That way we can Synology NAS experts to help! 
    https://community.fing.com/categories/devices

    Community Manager at Fing

  • RickT49RickT49 Member, Beta Tester Posts: 22
    10 Comments First Anniversary 5 Likes Photogenic
    ✭✭

    @VioletChepil - I was trying to follow the thread and being very new to fing, I thought I might have the same problem. Turns out I do not. I just tried to block my NAS and it did without a problem. I do not have to change anything (I think)? I'm really enjoying beginning to understand how Fingbox works. This community is absolutely great!!
    ______________
    Rick
    HronosVioletChepil
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Awesome @RickT49 this community has been a project of mine personally! I have wanted to launch for many years and we've just gotten started the last month since 1 August. Its going to be very amazing to watch this space grow! Thanks for being onboard :) 

    Community Manager at Fing

Sign In or Register to comment.