Fing App not seeing Wireless APs for Wi-Fi intrusion detection

JasonSF
JasonSF Member, Beta Tester Posts: 11
5 Agrees First Anniversary 5 Likes First Comment
✭✭
edited October 2, 2019 in Fingbox #1
I have two TP-Link Wireless Access Points connected to my router via MOCA extensions. Neither AP is being flagged by the Fing app to include in WiFi Intrusion Protection. Is there any way to manually add them? They are the only WiFi points on my network. My router has WiFi disabled.
Edit: I should mention that I do have a Fingbox on the network.
Tagged:

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 3,107
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Hi @JasonSF, @VioletChepil has given these instructions for assorted AP alerting issues and it seems to help fing identify AP or extenders properly.  Perhaps this is a place to start towards getting them identified to the point where Fing will know what they are and add protection (I'm guessing it can't hurt).  I've bolded the part where I think thought this could help.  That or or wait till the Fing team is on line tomorrow and see what they say.  
    (From https://community.fing.com/discussion/comment/4836#Comment_4836)

    From Violet:
    "We have come to realize that if you have multiple access points and if some devices are connected with both then you might find these type of alerts as Fingbox is trying to monitor the network for changes and if any of the devices is trying to connect to any of the access points and if it is not being able to recognize the device then it gives alerts. Even if the new device get connected to a different access point and Fingbox is connected to another access point, then Fingbox will detect it as some other access point is redirecting the traffic and thus giving you with an alert.  

    I would like you to follow these steps: 

     1) Turn off the router/extenders and Fingbox 

    2) Wait for a minute or two. 

    3) Make the connection of Fingbox with the router directly if not done already. If you are using an extender/switch, then make the connection with it. 

    4) Only Turn on the router and then wait for another minute or Two. 

    5) Turn on the other network device like Switch/Extenders and then wait for a minute or two. 

    6) Turn on the Fingbox and then re-install the Fing App after clearing up the cache as well. 

    7) Sign in with the Fing App "

    Thats Daphnee, she's a good dog...
  • JasonSF
    JasonSF Member, Beta Tester Posts: 11
    5 Agrees First Anniversary 5 Likes First Comment
    ✭✭

    Thanks for the answer. I hadn't seen Violet's post. I'll give that a try. This started happening because I reset my fing box and app to fix another problem I was having with my phone not being seen on the network. I should have added the access points after getting the fing box reconnected.


    Jason

    VioletChepil
  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 250 Awesomes
    ✭✭✭✭✭✭
    Thanks @JasonSF let us know how it goes. 

    Community Manager at Fing

  • JasonSF
    JasonSF Member, Beta Tester Posts: 11
    5 Agrees First Anniversary 5 Likes First Comment
    ✭✭

    For no apparent reason, Fing suddenly decided to recognize and alert me about my router. I said to trust it and it is now happily monitoring packets.


    Thanks for the helpful community!

    MarcVioletChepil
  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 250 Awesomes
    ✭✭✭✭✭✭
    @JasonSF very happy this has solved things and thanks for joining us here!! 

    Community Manager at Fing

    Marc