Clearing the device filter when using a fingbox...impossible (anyone have the same problem?)

beanbaguk
beanbaguk Member Posts: 20
Second Anniversary 10 Comments 5 Likes First Answer
✭✭
So after a year of not using my fingbox, I decided to plug it back into my UDM Pro as a simpler way to manage devices and alert me when things are going a little wrong.

When viewing all my new devices, I decided to filter which watched devices I had and my app listed two. Not particularly interesting, so I tried to show "All".

Since then, I've been stuck on the "Watched" filter and it's impossible to change to anything else.

I've tried every option in the app. I've tried it on my iPad and it's weirdly the same there. (I guess it syncs).

And I've tried uninstalling and reinstalling the app to no avail.

Has anyone else got this issue and how do I fix it? At the moment, it's next to useless as I cannot see any of my devices on the network!
A very disappointed Fingbox user.

Answers

  • Pixel
    Pixel Devon, U.K.Member, Moderator, Beta Tester Posts: 358
    100 Likes 25 Answers 100 Comments 25 Agrees
    ✭✭✭✭
    You don’t say if these two devices worked together correctly in the past? There may be an interoperability issues between them, don’t blame the Fingbox until you’ve proven where the problem is. You are trying to use an enterprise level ($500) network security device with a fingbox ($120) which is primarily aimed at the domestic network market. 
    The easy way to prove the issue is to temporarily remove the Ubiquity from the network leaving the fingbox in place (reboot it as a precaution) if it works now you know what the problem is. 
    Having two security devices in place almost certainly means they are working against each other. Being an enterprise level device the Ubiquity has some complex settings which may allow the devices to operate but they won’t be designed to work together.
    You probably need to chat with Ubiquity support teams but try the process above first.
  • beanbaguk
    beanbaguk Member Posts: 20
    Second Anniversary 10 Comments 5 Likes First Answer
    ✭✭

    The issue I have has absolutely nothing to do with the Fing hardware, and there is absolutely nothing wrong with my UDM.

    The issue is with the iOS app which is buggy and simply does not work.

    As Fing does not allow me to upload videos to demonstrate the issue, all I can say is please read my description above.

    I’ll also add the beta app on TestFlight doesn’t work either.


    A very disappointed Fingbox user.
  • Karl_From_Fing
    Karl_From_Fing Administrator, Beta Tester Posts: 320
    100 Comments 25 Likes 5 Answers 5 Awesomes
    ✭✭✭
    Hey @beanbaguk
    I have created a Fing Support request for you in relation to this. Please respond via email at your earliest convenience.
    beanbaguk