Fing Desktop login not working

Hi there. i subscibe for the premium version and install the fing desktop. but when i try to login the browser open and i log in and change back to the fing desktop and it says "Authentication Failed! Try with another link or check your connection!".
if i login normal online it works fine. something went wrong there.... and i cant use the desktop app.

Answers

  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    care4it said:
    Hi there. i subscibe for the premium version and install the fing desktop. but when i try to login the browser open and i log in and change back to the fing desktop and it says "Authentication Failed! Try with another link or check your connection!".
    if i login normal online it works fine. something went wrong there.... and i cant use the desktop app.
    Are you still facing the issue? Can you try to make another browser as your default browser and then try to sign in and see if the issue persists?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • pchad
    pchad Manchester, TNMember Posts: 2
    Name Dropper First Comment First Anniversary Photogenic
    Since reinstalling Windows 7 and Fing Desktop, I am having the exact same issue.  I have been back-and-forth with their Support department, and the last suggestion they gave was the same as what they told you.  And of course, that didn't help or even change the behavior.  What the heck did they do to a great application?
  • Karl_From_Fing
    Karl_From_Fing Administrator, Beta Tester Posts: 411
    100 Comments 25 Likes 5 Answers 5 Awesomes
    ✭✭✭
    @pchad
    Fing isn't necessarily compatible with unsupported versions of Windows I'm afraid. That could be your issue. Have you tried resetting your password?
  • pchad
    pchad Manchester, TNMember Posts: 2
    Name Dropper First Comment First Anniversary Photogenic
    @Karl_From_Fing, thanks for your response.

    I have been corresponding with Michal from Fig Support about this issue for a while, and he had me try several things (e.g. resetting my password, use different browsers, restarting the Fing Agent, ...) but noting helped.  And I was able to run the Fing app in my Android devices, login and use Fing Desktop on my Windows 10 laptop, and login and use the web version on my Windows 7 PC.  Today, I tried installing Fing Desktop on a different Windows 7 PC, and during the installation, I got a popup asking if I wanted to install the Nmap Project Network Service driver from the Insecure.org web site.  I'd never seen that popup when installing Fing on the other PC, but I went ahead and continued that driver's (and Fing's) installation.  Once the installation completed, I opened the Fing Desktop and attempted to login; however, I got the exact same errors as I had gotten on the other Windows 7 PC. 

    So I went to the Insecure.org web site where I downloaded the Nmap Windows application.  I installed that and ran the Nmap program.  In the Nmap GUI (Zenmap), I performed an Intense scan on my PC (localhost/127.0.0.1), and got the results.  After doing that, I tried opening the Fing Desktop again, and this time, my login succeeded, and I was able to use Fing Desktop on that Windows 7 PC.

    So I went back to the original Windows 7 PC, and performed the same procedure (installed Nmap v7.93, and ran it) and then tried Fing Desktop again - This time my login worked there too!

    So it turns out that you can run Fing Desktop on at least some "unsupported versions of Windows" (Windows 7 SP1).  And there must be an issue with the version of Nmap that's included with your Fing Desktop installation.  I looked through the Nmap changelog on the Insecure.org web site; but I didn't see anything that would indicate the issue, unless you're using the OEM version on Nmap in Fing, and that's causing the login issue.