Fingbox keeps switching to same IP address as router

ProSoft_AJ
ProSoft_AJ Member Posts: 2
Name Dropper First Comment
edited December 2, 2021 in Fingbox #1
I just upgraded my Mesh network and took the time to make DHCP reservations for all of my permanent devices which included the Fingbox.  All appeared to be working well, but I now have an issue with the IP address for the Fingbox taking the same IP address as my router even though I created a DHCP reservation on my router for the Fingbox.  I have double checked the information in the DHCP reservation table and it is configured correctly.

When the Fingbox first powers up, it takes the assigned IP address per the reservation.  A few minutes later, it switches to the router IP address which then takes down the internet.  I'm not sure if it is related, but this started happening after installing the latest Fing Desktop update 2.7.2.  If I disconnect the Fingbox from the network, everything works fine.

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,802
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    @ProSoft_AJ, the desktop has no interactions with a Fingbox so that should not be the issue. (It only see's a Fingbox as another device on your network).

    For the time being, I would delete the Fingbox's reservation so you can still use it till this is resolved.  Also, let me tag @Robin_from_Fing to see if he can figure out what's going on.
    Thats Daphnee, she's a good dog...
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Thanks @Marc
    @ProSoft_AJ
    We have not heard of such issue from any other user. In this case, I would advise removing the static IP address and then perform a power cycle of the Fingbox and router and then check if the issue persists? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • ProSoft_AJ
    ProSoft_AJ Member Posts: 2
    Name Dropper First Comment
    @Robin_from_Fing
    I have rebooted both the router and the Fingbox several times over the past few days as I have been adding DHCP reservations to the router.  During each reboot, I had the Fingbox unplugged and powered it back up after the router reboot had been completed.  I have not experienced this issue again following this process.  I will be doing another router reboot at some point over the next few days and will attempt it with the Fingbox attached to see if the issue reoccurs.  I will provide another update after that next reboot.