How do i disable bad connectivity warnings?

SimoneSpinozzi
SimoneSpinozzi Monsampolo del Tronto (AP)Member, Beta Tester Posts: 99
Second Anniversary 25 Likes 10 Comments 5 Awesomes
✭✭✭
edited November 23, 2021 in Fing Desktop #1
I live in the country.

"bad connectivity" is normal connectivity here.

This happened not even 30 minutes after i installed version 2.7.2 and it (normally) keeps happening all day long



Seeing constant alerts of "bad connectivity" is akin to "wolf crying".

It will make me miss important alerts due to always having an alert present, as this can happen up to 30 times per day.

I need a way to disable unnecessary warnings that i know are "the norm".

Best Answer

Answers

  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi,
    Can you share the alerts screenshot so I can guide you better?

    I believe the notification you are referring to is the connectivity alert when your device was either in sleep mode or the Fing desktop was unable to connect to the internet. When you manually scan or refresh the network, then Fing desktop re-runs the network scan and is able to talk to its servers and run the checks identifying everything is working alright. 

    The Connectivity alert is only for that particular time when Fing desktop was unable to run checks due to the device was in sleep mode or the internet was disconnected. You can always refresh the scan to make sure if everything is working alright at the current time. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • SimoneSpinozzi
    SimoneSpinozzi Monsampolo del Tronto (AP)Member, Beta Tester Posts: 99
    Second Anniversary 25 Likes 10 Comments 5 Awesomes
    ✭✭✭
    Hi,
    Can you share the alerts screenshot so I can guide you better?

    I believe the notification you are referring to is the connectivity alert when your device was either in sleep mode or the Fing desktop was unable to connect to the internet. When you manually scan or refresh the network, then Fing desktop re-runs the network scan and is able to talk to its servers and run the checks identifying everything is working alright. 

    The Connectivity alert is only for that particular time when Fing desktop was unable to run checks due to the device was in sleep mode or the internet was disconnected. You can always refresh the scan to make sure if everything is working alright at the current time. 

    i edited the original post, i waited about 30 minutes for the first warning to appear, then i had other things to do, so i posted only now.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    @SimoneSpinozzi
    when the Fing desktop is doing its normal health check while running in background, there are chances of unreliable DNS resolution by router and once it goes unstable then Fing desktop catches that and thus warns you. Once you refresh the scan then it is able to actively work and thus everything is normal on Fing desktop. 
    If you configure the router dns settings with 8.8.8.8 then you will find there will be no errors or alerts. DNS resolution going unreliable by router is common. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • SimoneSpinozzi
    SimoneSpinozzi Monsampolo del Tronto (AP)Member, Beta Tester Posts: 99
    Second Anniversary 25 Likes 10 Comments 5 Awesomes
    ✭✭✭
    the dnses are alread 8.8.8.8 and 1.1.1.1 but i get warnings several times per day. Here. i just turned on the pc and it already has a warning! how am i supposed to use it if i get so many flags that i need to check on it several times per day to see if it's the usual or something new? Give me a way to disable specific warnings.


  • SimoneSpinozzi
    SimoneSpinozzi Monsampolo del Tronto (AP)Member, Beta Tester Posts: 99
    Second Anniversary 25 Likes 10 Comments 5 Awesomes
    ✭✭✭
    And once again this morning 

    The problem with this stuff is not that it is not useful, it's that "yeah my connection sucks but there are no alternatives, so stop bothering me" is not something i can tell to fing.

    I keep getting a warning notification, only to go there and see it's yet again another "your connection sucks" warning which is just about as useful as a wind-powered rotary fan that only works in the direction of the wind.


  • SimoneSpinozzi
    SimoneSpinozzi Monsampolo del Tronto (AP)Member, Beta Tester Posts: 99
    Second Anniversary 25 Likes 10 Comments 5 Awesomes
    ✭✭✭
    and here it is after keeping the computer turned on for 24 hours 


  • SimoneSpinozzi
    SimoneSpinozzi Monsampolo del Tronto (AP)Member, Beta Tester Posts: 99
    Second Anniversary 25 Likes 10 Comments 5 Awesomes
    ✭✭✭
    so... what i need is some way to tell it not to constantly notify me about this stuff which i consider "normal" (connectivity problems then all good)  and tell me about the actual problems i might have.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    so... what i need is some way to tell it not to constantly notify me about this stuff which i consider "normal" (connectivity problems then all good)  and tell me about the actual problems i might have.
    You can always MUTE the warning for this. Are you using any VPN or have you tried power cycling your router and  then check?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • SimoneSpinozzi
    SimoneSpinozzi Monsampolo del Tronto (AP)Member, Beta Tester Posts: 99
    Second Anniversary 25 Likes 10 Comments 5 Awesomes
    ✭✭✭
    so... what i need is some way to tell it not to constantly notify me about this stuff which i consider "normal" (connectivity problems then all good)  and tell me about the actual problems i might have.
    You can always MUTE the warning for this. Are you using any VPN or have you tried power cycling your router and  then check?
    I am literally asking how to do so.

    Because the notifications cannot be rightclicked to mute them, nor they have any menu icon that shows up on hover.

    Clicking on them gives me the generic network menu of where i can check the network menu, but there is no option on the router or elsewhere to mute that very specifc notification.

    If i go to preferences i get to disable ALL notifications or none. So. I am either missing something or i have no clue.

    What i want is get RELEVANT information not a constant wolf-crying that makes me feel like i spent money for one of those alarm systems that constantly beeps an alarm until you shut it off completely because it's just annoying and you should either be constantly on edge or have peace of mind, but, knowing you won't be alerted of actual problems/trouble, so as to make it 100% useless.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    @SimoneSpinozzi
    When you receive the warning code like W810, and you open the report then you will see (?) icon on right. If you click on it then you will get an option to Mute that particular warning.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    dperry112 said:
    Thanks for the report. To update, we are aware of this W810 warning error and we are working on this to isolate the issue and rectify it. Please watch out for future versions which will contain the fix. Thanks for bringing this to our attention.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • SimoneSpinozzi
    SimoneSpinozzi Monsampolo del Tronto (AP)Member, Beta Tester Posts: 99
    Second Anniversary 25 Likes 10 Comments 5 Awesomes
    ✭✭✭
    @SimoneSpinozzi
    When you receive the warning code like W810, and you open the report then you will see (?) icon on right. If you click on it then you will get an option to Mute that particular warning.
    @dperry112 i now know what you meant. my interface is completely different.

    normally i go to "notifications"



    this is currently empty because i just turned on the PC.

    When i see the warnings above there is no way to go.

    @dperry112 was doing i understood i should instead go here:



    and turn off the notifications i see here.

    WHICH I HOPE means turning off the type of notification (poor or no connectivity in my case, since those are quite normal), not the specific notification (at datetime xy there was this error) and neither all kinds of warnings.