Can't setup Fingbox using iOS app

stephan
stephan Member Posts: 21
10 Comments Second Anniversary 5 Likes Name Dropper
edited November 2, 2021 in Fingbox #1
I have done a factory reset and want to add my Fingbox to my iOS app. The Fingbox is slowly blinking green and the app displays "Looking for Fingbox - The light on the top circle shall be green. It may take a few minutes"

I have tried several times, but the iOS app either just keep searching or goes to "Fingbox not found - Please make sure you are connected to the same Wi-Fi your Fingbox is plugged to". I have now had the "looking for Fingbox" screen open for 45 minutes and still no box discovered.

The Fingbox is connected to my router via ethernet cable and I have my iPhone connected through Wifi to the same router. Before I did a factory reset I had a connection between my iPhone and my Fingbox, and I have not done any changes on the physical connections since it was working, except for disconnecting the power of the Fingbox during factory reset.

Best Answer

  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    #2 Answer ✓
    So you no longer see it or the network it discovered in your account?  Did you check the website as well?
    Thats Daphnee, she's a good dog...
    Robin_Ex_Fing

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    @stephan, have you ever configured this Fingbox before or is this a new one?
    Thats Daphnee, she's a good dog...
  • stephan
    stephan Member Posts: 21
    10 Comments Second Anniversary 5 Likes Name Dropper
    @Marc
    I have configured it before, and then I did a factory reset and have also removed it from the iOS-app
  • stephan
    stephan Member Posts: 21
    10 Comments Second Anniversary 5 Likes Name Dropper
    It was removed from my iPhone. I logged in to the web and removed all networks listed on my profile, and then my phone found the fing box
    MarcRobin_Ex_Fing
  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Glad you solved the issue!
    Thats Daphnee, she's a good dog...
  • SR7
    SR7 Member Posts: 8
    Photogenic First Comment
    Hello,
    I am new to fing and I have been trying to add fingbox to my ios and I cannot add fingbox to my iphone app.  I have reinstalled the app, connected/disconnected turned off/on fingbox, removed all networks, and still cannot find fingbox.  Please assist.

    Thanks!
  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Did you buy your fingbox new or used?
    Thats Daphnee, she's a good dog...
  • SR7
    SR7 Member Posts: 8
    Photogenic First Comment

    I bought it new

  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    When you try to set it up, are you on the same network as the fingbox? (aka is your phone on the same wifi network)

    Thats Daphnee, she's a good dog...
  • SR7
    SR7 Member Posts: 8
    Photogenic First Comment

    yes, both are on the same network

  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    if you just use the app and scan your network, does it see everything but your Fingbox?

    Thats Daphnee, she's a good dog...
  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Also, when you plug your Fingbox in, there is a light on top.  What pattern or color do you see?  That can tell us what the Fingbox condition is.
    Thats Daphnee, she's a good dog...
  • SR7
    SR7 Member Posts: 8
    Photogenic First Comment

    Correct.

  • SR7
    SR7 Member Posts: 8
    Photogenic First Comment


  • SR7
    SR7 Member Posts: 8
    Photogenic First Comment

    It’s a green light, blinking with a rhythm:

    once…… two-three

    once……two-three

    ….

  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Good news is that flashing green means ready for activation.  Have you tried using a different network cable or plugging it into a different port on your router?  Also, try to plug its ethernet cable directly into your router if you can.
    Thats Daphnee, she's a good dog...
  • SR7
    SR7 Member Posts: 8
    Photogenic First Comment

    Nothing yet

  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Did you change the port and cable?
    Thats Daphnee, she's a good dog...
  • Marc
    Marc Moderator, Beta Tester Posts: 3,141
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    If you did and it's still a no go, let us know your network setup.  What router, firewalls, topology are you using etc...  @Michal_From_Fing or @Karl_From_Fing, tagging you both for awareness.
    Thats Daphnee, she's a good dog...
  • SR7
    SR7 Member Posts: 8
    Photogenic First Comment

    I lost internet connection to modem/router

  • Karl_From_Fing
    Karl_From_Fing Administrator, Beta Tester Posts: 450
    100 Comments 25 Likes 5 Answers 5 Awesomes
    ✭✭✭
    Hey @SR7
    I have created a support ticket for you in relation to this issue, please respond via email at your earliest convenience.