Fing desktop minimizes, but can't be seen on screen

Drawllimuk
Drawllimuk Member Posts: 1
Hi there. I have read through some of the discussions on here and have tried various things, none of which seem to work!!.

My issue is that I can't seem to open the desktop app. When I open it, I can see the icon in the taskbar and when I roll over it, I can see the thumbnail version of it. When I then click on it again, nothing happens. However, if I click the icon again, you can briefly see the minimise animation

I have uninstalled and reinstalled it, on and off the docking station (in case it's the switch over, etc.)

I have tried stopping and restarting the service etc.

It's getting a little frustrating now.

Comments

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    @Drawllimuk
    As you mentioned you are using docking station, we had reports previously where the windows O.S retains the screen adjustment. Please try to unlink the docking station and then uninstall Fing desktop completely and then reboot device and without connecting docking station, install Fing desktop and then try to open and see if it works or not?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!