Fingbox error during login

wazzux
wazzux Member Posts: 4
Photogenic First Comment
edited July 27, 2021 in Fing Desktop #1
I downloaded the last version of Fing desktop, after that I cannot logon, when I press the "Open Fing Desktop" button I receive an error. I'm use macOS Big Sur v 11.5 (20G71). Could you please help me? 

Tagged:

Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    @wazzux
    Can you reboot your device and then try again to see if the issue persists? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • wazzux
    wazzux Member Posts: 4
    Photogenic First Comment
    Hi Robin

    Yesterday I did it before to ask to the community. Both devices rebooted, Mac and FingBox.

    Same situation.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    @wazzux
    Have you tried re-installing fing desktop?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • wazzux
    wazzux Member Posts: 4
    Photogenic First Comment

    Yes, the App was removed, the Mac was restarted and the App was installed again.

    The App hangs during the login process, after some minutes the “Sign in” screen appears, like a loop

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    wazzux said:

    Yes, the App was removed, the Mac was restarted and the App was installed again.

    The App hangs during the login process, after some minutes the “Sign in” screen appears, like a loop

    Are you using Wireshark on your network? Can you uninstall the Fing desktop and then install Fing desktop under safe mode and then check?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • wazzux
    wazzux Member Posts: 4
    Photogenic First Comment
    Thanks for your help, I realized that my subnet is causing strange things. I changed to another subnet and works...

    Robin_from_Fing