Fing desktop launch is giving an error

fingusr
fingusr Member Posts: 3
First Comment
Getting the below error when Fing Desktop is being launched on Win 10 laptop.

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 3,003
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    edited July 1, 2021 #2
    Hi @fingusr, I am going to tag @Robin from Fing to see if he can narrow down the issue in the error message.  I searched the forums and this EPERM seems to be a new one.
    Thats Daphnee, she's a good dog...
  • Marc
    Marc Moderator, Beta Tester Posts: 3,003
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    edited July 1, 2021 #3
    @fingusr , one question...  When you installed the app, did you install it with the defaults or did you change the directory it was installed in?  Any other setting did you deviate from default?  
    Thats Daphnee, she's a good dog...
    Robin_Ex_Fing
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    In addition to @Marc question, @fingusr Have you rebooted the laptop and then try to use Fing desktop to see if the error persists? 


    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • fingusr
    fingusr Member Posts: 3
    First Comment
    Thank you for responding back.  To answer Marc's question, I have use the default settings while installing Fing.  I have also tried uninstalling the app and then re-installing back again.  But, no luck with the error.

    Yes, the laptop has been rebooted, but the issues continues to exist.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    fingusr said:
    Thank you for responding back.  To answer Marc's question, I have use the default settings while installing Fing.  I have also tried uninstalling the app and then re-installing back again.  But, no luck with the error.

    Yes, the laptop has been rebooted, but the issues continues to exist.
    Are you using Wireshark or any Firewall or antivirus on your device?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • fingusr
    fingusr Member Posts: 3
    First Comment
    I am not using Wireshark or antivirus.  Using pfSense router/firewall and nextDNS.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    fingusr said:
    I am not using Wireshark or antivirus.  Using pfSense router/firewall and nextDNS.
    It may be the reason for this error. Can you try to re-install Fing desktop under safe mode and then check if the error still appears?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!