Fingbox Blocking Macbook pro

thanatos216
thanatos216 Member Posts: 2
First Comment First Anniversary
Hello,
My finbox started blocking my macbook pro. In the device setting there are no schedules set pause internet. The device will connect to wifi get dhcp then lose it.
In the fing app it says this device is trying to connect, with an ip of 0.0.0.0
If unplugged the fingbox and the device stays connected.

Please advise.

Tagged:

Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @thanatos216

    You might have enabled 'Automatic block feature' on Fing app. You can disable it and then check if the issue persists? You can turn off the feature by selecting the Fingbox network and then go to network tab and then scroll down and disable 'Auto Block new devices'
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • thanatos216
    thanatos216 Member Posts: 2
    First Comment First Anniversary
    I found the answer.. my own fault.. I added an eero beacon.. i didn't set it as trusted for the network. so when things connected to it the fing was doing it's job as a rogue access point. once i trusted the beacon the problem went away.
    Robin_from_Fing