Issues Reactivating my Fingbox

Linuxbox1
Linuxbox1 Member Posts: 23
10 Comments First Anniversary 5 Likes Photogenic
✭✭

I recently had some ISP modem/gateway issues and they had swapped my device for a new one. I'm not sure if I proceeded with the proper actions regarding the Fingbox... But.

I choose to simply deactivate the Fingbox and delete the saved (old) network info from my account as the gateway had been replaced. The network is viewable from my Android app and when scanning the network initially (I say initially because there isn't any info regarding the network as all previous networks were deleted from my account during the device swap as per my actions) devices populate as per usual, and the app recognizes a Fingbox is attached to the network. The app then gives the option to activate said Fingbox for this network as normal. The next page that populates within the app says "searching for a Fingbox. This may take...." I believe this is normal so far but the search never finishes and the activation never happens. It doesn't necessarily fail and I don't actually get a failure code or reason by any verbose messaging from the app. I just leave the app open and eventually I end up at the home screen to scan devices again. The Fingbox itself is blinking green twice and then pulsing for a few seconds and that pattern repeats. I have made sure that my app is running on my phone that is attached to the 2.4ghz bandwidth in the case that activation is hindered if the app is searching on the 5ghz and not the 2.4ghz band. I'm not sure if I should hard reset the Fingbox via 30/30/30 method confirmed with a white colored Fingbox LED indication or if there's another method I should try before resorting to the reset. It is a first generation Fingbox and I'm running the latest Android version on a OnePlus 8 5G. Please advise. Thank you. Mods, if this post needs moving to another area just let me know if I should do that. Thanks!


Best Answer

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    #2 Accepted Answer
    Hi @Linuxbox1
    I have sent you private message to address your query. Please reply to my message directly as I would your network information to isolate the issue. Thanks 
    Linuxbox1

Answers

  • Pixel
    Pixel Devon, U.K.Member, Moderator, Beta Tester Posts: 217
    100 Comments 25 Likes 5 Answers First Anniversary
    ✭✭✭
    Hi @Robin could you advise on this one please.
    Robin_from_Fing
  • Linuxbox1
    Linuxbox1 Member Posts: 23
    10 Comments First Anniversary 5 Likes Photogenic
    ✭✭

    Hi there. I was able to resolve the issue by using the "add Fingbox" button in the application settings within the android app. Please close the ticket. I'll respond to the email as well thanks robin


    Robin_from_Fing