Can not log in on Fing Desktop

Cassy
Cassy Member Posts: 1
Photogenic
Can someone help me using very basic terminology. I am not tech savvy at all, but I believe someone is using a blocker to prevent their detection on my ring cameras. I read that Fing can show me when there are interruptions of this sort. I got the app, and then downloaded the desktop version for my mac pro laptop, then made sure I was opening through the app on my desktop, however when I attempt to log in this way it wont let me. I have reset my password. My password works on the app on my phone, and in a regular web browser (as I am using it now). 

Ive read through some of the other discussions on this matter but don't understand the answers. I just need to be told what I am doing wrong and how to fix it. 

Please help! 

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,664
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    Hi @Cassy, let me tag the Fing folks to see if they can clear things up for you.  @Ciaran or @Robin , could you help Cassy out?
    Thats Daphnee, she's a good dog...
    Robin_from_Fing
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Cassy
    Can you share the screenshot if you get any error while trying to sign in? Did you install Fing desktop under Applications folder?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Darkridedp
    Darkridedp Member Posts: 5
    Photogenic First Comment
    I'm stuck in an endless loop of "LOG IN" on my Mac. When the browser opens and I fill in my credentials, it gives me a Javascript error if Fing desktop isn't already running, and if it is running, the app screen flashes white with "looging in" for an instant, and then reloads the the splash screen with "LOG IN" at the bottom in a blue bar. GRRRRR

    I've tried Safari, Firefox, Chrome, Opera and Vivaldi, I've uninstalled and reinstalled the the Fing.app, I've run the sudo commands listed elsewhere in the KBase. I've checked the Privacy and Security settings, although FING isn't even there to change any setting for.

    I can log into my account just fine with ANY browser, it just won't connect with the APP. I've tried copying the link listed in the credential window, but the Fing App does NOT open on it's own, and certainly doesn't use the info in the link to do anything. It just stares at me with the splash, flipping through the five different panes, with the "LOG IN" bar at the bottom.
  • Darkridedp
    Darkridedp Member Posts: 5
    Photogenic First Comment

  • Darkridedp
    Darkridedp Member Posts: 5
    Photogenic First Comment
    I just realized that there's a message in red that flashes for an instant under the "Sign In" bar. I made a video and went through it frame by frame, and it says " Authentication failed! Try with another link or check your connection."
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    I just realized that there's a message in red that flashes for an instant under the "Sign In" bar. I made a video and went through it frame by frame, and it says " Authentication failed! Try with another link or check your connection."
    can you reboot your device and then make some other browser as your default browser and then try to sign in and see if it works or not? Also, if you are using any firewall or anti-virus then please whitelist the Fing desktop application or disable the Firewall/antivirus and then check? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Darkridedp
    Darkridedp Member Posts: 5
    Photogenic First Comment
    As my original post said, I already tried setting FIVE browsers as my default. No joy. I'd already turned off Avast and I've rebooted ad nauseum. I'm not running a firewall. I still get the JS error if Fing Desktop isn't already running when I sign in. If it is already running, I get the "Authentication failed" error.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks for info @Darkridedp
    Can you log into safe mode and then try to sign in to Fing desktop and see if it works or issue perists? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Darkridedp
    Darkridedp Member Posts: 5
    Photogenic First Comment
    I'm on a Mac. I've tried single user, and on two different laptops and my desktop.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    I'm on a Mac. I've tried single user, and on two different laptops and my desktop.
    Can you completely uninstall Fing desktop and then reboot your device and then download a fresh copy of the fing desktop and install it again and see if the issue persits? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • pwmeek
    pwmeek Member, Beta Tester Posts: 139
    100 Comments 100 Likes Second Anniversary 5 Answers
    ✭✭✭
    I finally solved it (on Mac) by:

    changing from Chrome to Safari and making Safari the default browser;
    rebooting WHILE SAFARI IS DEFAULT);
    going to community.fing.com in Safari;
    logging in (which finally worked);
    starting Chrome (without closing Safari) and making Chrome the default browser;
    going to community.fing.com;
    logging in (again, but successfully);
    quitting Safari (not just closing the window).

    I thought I had tried this several times with no results, but in thinking back had skipped some step or other because "I knew what I was doing". Copy out the steps and do them ONE BY ONE and see if that doesn't work. These instructions have been described in several threads going back for several years, and the issue keeps coming back. Any ideas on why this keeps coming back?

    --Pete
    Bon Vivant and Raconteur
    Robin_from_Fing