NETORK IS NOT TUNED CORRECTLY.

Kimoeagle
Kimoeagle Member Posts: 4
First Comment Photogenic
edited May 17, 2021 in Fing Desktop discussions #1
Fing just advised me of this: "Network netmask (prefix length) is not tuned correctly Home network is too wide".
I have a basic home network with 4 Eero routers. Eero denies me any control of network, preferring to "do it automatically".  Is there any way to deal with this, or do I have to learn to love it?
Sign me an Eero and fing newbie.

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,660
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    @Kimoeagle, did this message come out via the desktop or mobile app?
    Thats Daphnee, she's a good dog...
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,746
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    @Kimoeagle
    Can you share the screenshot? If you are using Fing desktop then you can MUTE the warning as well.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • VABelle
    VABelle Member Posts: 70
    10 Comments First Anniversary 5 Likes Name Dropper
    ✭✭
    I have it too. It says: 

    Network netmask (prefix length) is not tuned correctly
    Home network is too wide: 192.168.4.0/22, up to 1024 devices
    Mute

    Yes, of course I can mute it but isn't it better to fix the reported problem? Clicking on the question mark by the error notification does not tell you how to fix it, it just reiterates the problem.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,746
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    @VABelle
    You have set your network size to 192.168.4.0/22, up to 1024 devices. Do you have 1024 devices in your network? If not, you can set 192.168.4.0/24 network size and the warning will be solved.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • VABelle
    VABelle Member Posts: 70
    10 Comments First Anniversary 5 Likes Name Dropper
    ✭✭
    edited June 17, 2021 #6
    I have clicked on the network tab and don't see any way to change that. Is it a setting only on the phone app? I'm getting this message on the Fing Desktop. 
    P. S. I just had an Eero router hooked up yesterday and it seems to be a default setting; however, I don't see a way to change that in the Eero app either.
  • Kimoeagle
    Kimoeagle Member Posts: 4
    First Comment Photogenic
    Robin, you have suggested i/we change 'network/netmask from ----/22 to 192.168.4.0/24. I would love to comply, but I see no way to do this. Is this something that Eero keeps tight control over, or is this just a simpleton(me) looking for a simple answer?? Does this mean contacting my ISP?
    Comments?

    VABelle
  • Marc
    Marc Moderator, Beta Tester Posts: 2,660
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    @Robin, do you mean set the network size from the router?  Folks, I had a look at the help section on this error from the desktop app and here is the fix as explained...

    How I can fix this

    An oversized network is much slower than a correctly sized one. E.g. a home network with dozen devices not being a Class C is definitely not tuned correctly. In order to fix it you don't have to change your local PC configuration but rather login into the router configuration and edit it. To make sure every device gets the new updated configuration you should also power cycle or reconnect all connected devices.


    Thats Daphnee, she's a good dog...
  • Kimoeagle
    Kimoeagle Member Posts: 4
    First Comment Photogenic
    I cannot go into the "router configuration" any more since I went with Eero.  Their software supposedly selects the 'best configuration for you' (?), so... the option you describe is not there for me. (At least, that I am aware of.)
    VABelle
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,746
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks @Marc
    @Kimoeagle
    If the router configuration cant be changed then check on the Fing mobile app settings and there is a network mask size that can be changed to /24. Change it on fing mobile app and then check if it makes a difference.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Kimoeagle
    Kimoeagle Member Posts: 4
    First Comment Photogenic
    I see no opportunity - on the mobile app- to adjust the settings. I suspect that this option might be offered in the "Premium" option, but I cannot afford a monthly option, being retired and on a fixed monthly stipend.
  • Marc
    Marc Moderator, Beta Tester Posts: 2,660
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    @Kimoeagle, if you click on the account icon on the bottom right of the home screen, then scroll down to app settings. You will see something called Maximum network size.  Thats where you set it in the mobile app.


    Thats Daphnee, she's a good dog...
    Robin_from_Fing