Launch Fing at Boot...

JRS
JRS Member Posts: 3
First Comment
...is turned off, but it launches anyway. How can this be prevented?

Answers

  • SgtNevin
    SgtNevin Member Posts: 3
    First Comment
    Search Bar> TASKMANAGER>Startup>Fing>Right click> Disable
  • JRS
    JRS Member Posts: 3
    First Comment
    Thank you for your response, but Fing is not listed as one of the startup programs.
  • SgtNevin
    SgtNevin Member Posts: 3
    First Comment
    I know you said it is turned off, but just verifying: Assuming you went into your profile in the app and selected app preferences turned off "launch Fing at boot?"
    Try: Right clicking on your Desktop, choose New - Shortcut
    Set Target to: %WINDIR%\system32\shutdown.exe /s /hybrid /t 0
    Name it: Shutdown (run it)
    Your PC will reboot, see if it restarts without launching Fing. (also try uninstalling and reinstalling?)
    Robin_from_Fing
  • JRS
    JRS Member Posts: 3
    First Comment
    Fing is no longer launching at startup - thank you
    SgtNevin