Keeps going "off line" then online again.

CountZeroh
CountZeroh Member Posts: 6
Photogenic First Comment

This happens at least once a day. It blinks green, but it's already registered. Bounce it. Then it is ok for a bit.

Tagged:

Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,754
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin

    This happens at least once a day. It blinks green, but it's already registered. Bounce it. Then it is ok for a bit.

    Can you reseat the ethernet and power cable of Fingbox?
    I would also like you to try any Cat 6 or Cat 7 cable and then see if it is still losing connection or not.
    If you experience issues with network connectivity for Fingbox, you can either increase the network size on Fing App.

    To do this:
    Open the Fing app, ensure that you are on the Network associated with your Fingbox
    Tap on the Avatar icon in the top-right corner
    Choose 'App Settings'
    Scroll down and go to the "Maximum Network Size" setting and select the size based on the number of devices connected to network in your house.

    Or, you can check if the Ip address assigned to Fingbox is not being used by other Device which disconnects the Fingbox from the connection. I would request you to assign a Static IP address to Fingbox which will help us to isolate the issue. Assigning Static IP address to most devices is easy, just go to its network settings, look for DHCP option and turn it OFF. Once you do that, you'll see a text area to enter Static IP address. Enter the new IP address there, save changes.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • CountZeroh
    CountZeroh Member Posts: 6
    Photogenic First Comment

    I have the box in my cabinet. Where I run Cisco switch. All of my gear is connected via cat6e cables except for my wifi devices.. I have switched cables, ports etc. I run DHCP from my Fortinet on my wifi VLAN /24 where all devices either have a reservation or get DHCP addresses. There are no static IP devices.

    I'll try a static addressfor the fing. Where do I set it for a static IP?

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,754
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    @CountZeroh
    You have to set static IP address under router settings for Fingbox. There is no feature to set static IP from Fing app.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • CountZeroh
    CountZeroh Member Posts: 6
    Photogenic First Comment

    Gotcha. So, do I go to the fing box ip in my browser? SSH? API? What TCP port? 80 and 443 give me the "detecting device page" and I don't see other ports open.

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,754
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin

    Gotcha. So, do I go to the fing box ip in my browser? SSH? API? What TCP port? 80 and 443 give me the "detecting device page" and I don't see other ports open.

    You have to login into your router and then make changes. If you don't know how to do this then please get in touch with your ISP and they can guide you better. I am sharing a youtube video on how to do this but it depends on what router you are using and every router has different UI.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • CountZeroh
    CountZeroh Member Posts: 6
    Photogenic First Comment

    Oh ha.... Ok....

    give the fing box a "static IP" in my head means that on the fing device I go and give it in it's network settings a static IP definition.

    Which is different than, make a reservation on the DHCP server. Which I know how to do.


    Thank you for the clarification.