Fing Box is reporting network offline at least once in 24hrs

PaulAX12
PaulAX12 Member Posts: 2
First Comment Photogenic
edited May 5, 2021 in Fingbox #1
Hi,

I have two fingboxes on my account with an older fingbox and a newer one. 
The older one says at least once in a 24hr period that the network is offline, but i have managed to log into the router remotely and everything is still online. 
Thanks for any help.
Paul

Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @PaulAX12
    There are two reasons for Fingbox going Offline:

    1) Internet Outages. The fingbox is correctly connected to the network and the home wifi works well, but the internet is down. These outages are underlined in the timeline on the speed test view. In that case, please check for minor Internet outages with your ISP.

    2) Lost of load-bearing. In this case, the fingbox seems to lose the IP address. It might due either to the cable or to the switch connected to.
    I would like to confirm if the ethernet cable is not broken. As you restart the Fingbox, it forces the network to reach its full speed but if there is any damage on the cable, the speed will drop thus leading to Offline. 

    I would also like you to try any Cat 6 or Cat 7 cable and then see if it is still losing connection or not. If you experience issues with network connectivity for Fingbox, you can either increase the network size on Fing App.

    To do this:
    Open the Fing app, ensure that you are on the Network associated with your Fingbox
    Tap on the Avatar icon in the top-right corner
    Choose 'App Settings'
    Scroll down and go to the "Maximum Network Size" setting and select the size based on the number of devices connected to network in your house.

    Or, you can check if the Ip address assigned to Fingbox is not being used by other Device which disconnects the Fingbox from the connection. I would request you to assign a Static IP address to Fingbox which will help us to isolate the issue. Assigning Static IP address to most devices is easy, just go to its network settings, look for DHCP option and turn it OFF. Once you do that, you'll see a text area to enter Static IP address. Enter the new IP address there, save changes.


    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • PaulAX12
    PaulAX12 Member Posts: 2
    First Comment Photogenic
    Hi,

    Thanks for the response. 
    I’m not local to the Fing box so will be short time before I can check the cables etc, but I did do this originally a number of months ago and they appeared to be in good condition. Cables are CAT6a Shieilded. 

    I changed the network size but this has now caused both Fing boxes to report network is off line, changing it back to nil/ seems to have stopped this with the second Fing box. 
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @PaulAX12
    Once you are able to perform the steps again, please let me know how it goes and if the issue still persists? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!