NEW ROUTER VULNERABILITY help please

JoeeA
JoeeA Member Posts: 15
10 Comments

Home internet working fine BUT i no longer have access to my ROUTER (router name changed on its own, from “Motorola” to “SAGEMCOM [email protected] 5280” (brand:Sagem/model sac2v25) but my Motorola Modem (model e3it2v1) stayed the same. (Literally I have the exact ROUTER as always but the name changed).

I thought little of this, then FING said my TV was no longer a TCL but now a {msos}[utopia]

Then a new device was recognized (unknown type) said X00000NC6A3V. On my network for 3 weeks.

Today I decided to look into these things and BAMB the unknown X00000NC6A3V disconnected

but FING now gives ⚠️ “Network configuration cause unauthorized access to connected devices” - to add, FING has always detected both my iPhones and Android phone, now FING only detects one iPhone one Android (I’ve scanned/reset multiple times) have I been “hacked” into over the past 15 days or what?


Internet provider Spectrum refuses to help me, they say I’ve “changed routers” but I have NOT, they are the exact Motorola router/modem they gave me a year ago.

Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks for the post. Lets see what our moderators advice for this. Any help @Marc @Pixel Thanks


    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Pixel
    Pixel Devon, U.K.Member, Moderator, Beta Tester Posts: 217
    100 Comments 25 Likes 5 Answers First Anniversary
    ✭✭✭
    Hi @JoeeA please rescan your network & check if the offline status changes, check DHCP on your router for connected devices & their IP addresses & compare to the result of your scan. This may resolve the issue also, fing might have misidentified the devices & if that is the case then the check I’ve mentioned may clear up the query.
    People do get hacked but often there’s far less sinister reasons for the “phantom” devices.
    Let us know your results.
  • Marc
    Marc Moderator, Beta Tester Posts: 2,666
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    I am a bit concerned that you do no longer have access to your router.  Please clarify what you meant by you can’t access it.  Can you get to the web page to manage and does your login no longer work?  Does it have an app you can use to manage it and is that no longer working?  Is your router owned by your broadband provider or do you own it?
    Thats Daphnee, she's a good dog...
  • hackedonion
    hackedonion Member Posts: 4
    First Comment
    Have u still access to the Router? If a hacker enters it, they normally change the password to deny ur access to have time to infiltrate all connected devices, which are voulnerable.
  • JoeeA
    JoeeA Member Posts: 15
    10 Comments

    The router webpage doesn’t allow me in. From YouTube/Google search seems Spectrum doesn’t allow entry via website. I done the enthernet direct plug in cord, couldn’t get in. So I’ve purchased a new cable cord and plan to see if I can now. (Perhaps bad cord?) anyway I’ll attempt this weekend when I have lots of xtra time. Hope y’all will be able to help me figure things out.

  • hackedonion
    hackedonion Member Posts: 4
    First Comment
    edited May 6, 2021 #7

    Well already tried to reset the router? This will erase and reset every setting back to the state, where u got it from the factory. But if u do that u will need to set up everything again, but that shouldn’t be hard. And one Tip if u tried it: Choose an other Password for the Router and the Network! Don’t use the standard ones.