Unable to save network to account

Bdoserror
Bdoserror Member Posts: 7
First Anniversary Photogenic Name Dropper First Comment
edited September 16, 2019 in Fing App #1
I got my Fing v1 through the original crowd sourcing and have been using it ever since without any real issues,  except for this one:
It does not save my home network (the one with the FingBox attached) to my account.

I had one other network saved to the account for an office that no longer exists, which was just created using the mobile app, no FingBox. When I deleted that office network I was left with no networks at all and now I cannot manage my home network from the web application (https://app.fing.com/app).

If I log in to the android app, it shows all my devices fine including all the customized names, etc. but it also does not save that as a Network to my account.
\

How can I get this network to save to my account, and how can I re-enable access to the network on my Fing App via the browser.

Browser: Chrome 76.0.3809.132 (Official Build) (64-bit)
OS: Windows Version 10.0.18362 Build 18362

I tried deleting all the fing.io cookies in my browser, but that didn't fix anything.
theUtmost

Best Answer

  • Bdoserror
    Bdoserror Member Posts: 7
    First Anniversary Photogenic Name Dropper First Comment
    #2 Accepted Answer
    I was able to fix via the Android app by going into "Account and Settings" by tapping my Avatar and then selecting "Add Fingbox". Once it scanned my network it identified my existing fingbox. Then it appears to have saved the network to my account and it appears under my account now. And I can now monitor my network via browser again.

    And I didn't lose my data, yay!
    kltaylorfkinell

Answers

  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Hi @Bdoserror I'm looking into your account for you and will post an update when I have more information on this one! 

    Community Manager at Fing

    kltaylor
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hi @Bdoserror

    In order to retain all the networks and device customizations saved, please make sure you are signed in to Fing App.  Also, I would like you to make sure that you have enabled all permissions required for the Fing app to operate. Please go to phone settings and set location permissions so Fingbox is able to read the SSID correctly and other required permissions to Fing app and then open Fing App and run a scan and see if anything changes. 

    With new Android and Apple O.S versions, the location permissions are mandatory for the Fing App to operate and identify all the devices on the network. If you have not enabled the location permissions then every time you scan the network the device customizations will be lost and revert to the default value. 

    Can you also check the time zone on Fing Web app if the time zone is set correctly or not? To do this, please go the web application of Fing i.e. https://app.fing.com/ . 

    From there follow the steps below: 

    • Login to your Fing account with the registered e-mail address.

    • Click on the ‘Avatar’ and then Click on Settings.

    • From the Dropdown list of Time Zone, select your desired Time zone and Click ‘Save Settings’.

    • Logout from your Mobile Application and then log back in again.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
    kltaylor
  • Bdoserror
    Bdoserror Member Posts: 7
    First Anniversary Photogenic Name Dropper First Comment
    @Robin
    I checked all the things you said to check first and it appears to be logged in with a timezone set and location enabled.
    VioletChepil
  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Thanks at @Bdoserror just converting this to a QUESTION thread - if you can please choose an answer and that way we know it is resolved. Cheers! 

    Community Manager at Fing

    kltaylor
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Bdoserror said:
    @Robin
    I checked all the things you said to check first and it appears to be logged in with a timezone set and location enabled.
    Can you tell if things are working for you now or still facing the same issue?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Bdoserror
    Bdoserror Member Posts: 7
    First Anniversary Photogenic Name Dropper First Comment
    Everything seems to be working working properly now since I "added" my fingbox to my account. 
  • theUtmost
    theUtmost Member Posts: 1
    First Comment
    Bdoserror said:
    Everything seems to be working working properly now since I "added" my fingbox to my account. 
    Thanks very much for your detailed posting of this issue.
    I had EXACTLY the same issue as you.
    Fingbox v1 through crowd source. Android app user.
    Several WiFi networks detected and saved by the app, that were no longer relevant, so one day I decided to tidy them up and remove all the obsolete ones for other offices that I would never connect to again. No issues at THAT point.

    THEN, I changed my WiFi SSID name and password (I run a SEPARATE Wireless AP - it is NOT the same device as my internet router/gateway, and I wonder if the Fing app doesn't adequately cover this scenario?). The app seemed to become very confused at that point. By logging out and back in, of the Android app, it seemed to recover info of devices, network and people. But the web app shows, NO networks, and as per your Android screen shot, my account on Android app also shows "Networks in your account: 0". I tried confirming that Fing Android app DID have Location permissions enabled, and that web app had correct timezone. Like you I also tried synchronising option from the Android app, but afterwards I realised that is the wrong direction - it goes FROM web app to Android, whereas I want to go back the OTHER way, since everything LOOKS ok on Android app.

    Per another post, I went into Android app "Wi-Fi intrusion protection" panel and re-added my access point (it's exactly the SAME WAP I've been using all along, I just changed the SSID and password). Tried another login/out of BOTH Android and web apps, but still no network seen in web app.
    THEN I saw your post.
    Did exactly the same as you: chose from Android app to "Add fingbox" let it detect the same fingbox already there. After another sync event everything is working well and I have the network again visible in web app, so thanks very much!

    One thing I should mention is that under Android app > My Networks, I now have TWO entries.

    The first has a picture of Fingbox and has the name I gave to the Fingbox , and MAC address of Fingbox, status = Connected.
    The second entry has a WiFi icon, the SSID name of my WAP, subnet of the WAP (actually it's the same subnet as the whole network but anyway), the number of currently connected devices to the WAP, and last state change? (not sure but it might be when I did the "add fingbox" step).
    I'm mentioning this here, just in case it's a useful observation for someone looking into why the web app didn't list any Networks. I'm strongly suspicious that the system doesn't cope with or suspect that the internet router/gateway is a DIFFERENT device from your WAP, whereas I think this scenario is going to be more common for people who have bought a Fingbox than for the "average joe". (I'm about to add a SECOND WAP so hopefully nothing else breaks lol)
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hi @theUtmost

    The two networks I believe are for different access points(BSSID) before activating the Fingbox. One network is for which Fingbox is activated and other is before the Fingbox is activated. 

     Every router has multiple network interface cards which is the reason, routers are able to provide multiple frequencies(2.4 Ghz and 5Ghz). These are different access points which have their own MAC address(BSSID). As I can see from the MAC address of the Fingbox, I believe some access points(BSSID) from your network were not added on your Fingbox network thus creating a separate network for the different access point. You can verify this by checking the MAC address of the Access points(BSSID). If any of the BSSID is not added to the Fingbox then please add it and it will resolve your issue.  

    Please follow these steps:  
    1. Open the Fing App  
    2. Click on the Network Tab  
    3. Click on the Network Details section(This is the directly under your network name)  
    4. Scroll down and locate the Access Point Section  
    5. You will be able to see the BSSID and verify it. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!