Disable spammy "network joined" notifications from desktop app

fing_customer
fing_customer Member Posts: 3
First Comment
The Desktop app icon constantly shows a red notification identifier for two "network joined" message every time my system exits power saving / sleep.  Every GD time.  In addition to not requiring any action or providing meaningful information, it causes notification fatigue.  Not finding an option to prevent Fing Desktop from "crying wolf" every session except to change my power profile settings to maximum performance.  Any suggestions?

For now I will run Fing as-needed manually .  Not keen on a Premium membership if this is the level of design thought and monitoring quality.  Do like the mobile app however, desktop... not so much.

Best Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    #2 Accepted Answer
    @fing_customer
    To update you when the Fing desktop is doing its normal health check while running in background, there are chances of unreliable DNS resolution by the router and once it goes unstable then Fing desktop catches that and thus warns you. Once you refresh the scan or Fing desktop performs the next scan then it is able to actively work and thus alert you with everything normal on Fing desktop. This is by default on Fing desktop.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • fing_customer
    fing_customer Member Posts: 3
    First Comment
    edited April 7, 2021 #3 Accepted Answer
    Accepting the answer that Fing is "working as designed" and I need to submit a feature request for more granular notification management and/or prioritization, levels, etc.  

Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @fing_customer
    You can click on your name to open Preferences for Fing desktop and disable notifications. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • fing_customer
    fing_customer Member Posts: 3
    First Comment
    You can click on your name to open Preferences for Fing desktop and disable notifications. 
    So my options are constant notifications w/o any value (notification spam) or no notifications (none)?  There are notifications I want, like outages.