Unknown devices tapping into my wifi

Mr_SasMr_Sas Member Posts: 1

It's a secured WiFi connection but since I started using Ding, it has picked up two unknown devices almost everyday now using my WiFi. How do I get rid of these permenantly?

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,306
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    Hi @Mr_Sas, one thing to do is secure your WiFi again, assuming you had before.  
    • Change your SSID and your password to something long and complex.  
    • Make sure nothing is connected to your router that you don't recognize before you do this.  In order you should reboot the router, change the SSID and Password, then reconnect your known devices.  That should make it a bit more difficult for something to connect.  
    • Also, make sure all your connected devices have security enabled aka that they require complex passwords, unique to each.  This should hopefully stop him from being able to attach to one of your devices and sniff out the wifi password.  
    • Finally, if you use wired connections, make sure you check each and that there is nothing connected to your ports that you are unaware of.  Make sure they too have complex passwords set.

    I imagine others might have different of better ideas but these are a few I came up with that might help or get you started locking things down.
    Thats Daphnee, she's a good dog...
  • CrabbybillCrabbybill Member Posts: 1
    First Comment Photogenic

    @ Mr. Sas. I like the photo. Yes and yes

  • TheFallingAlchemistTheFallingAlchemist Member Posts: 2
    First Comment
    Hello,  do you have any wireless receivers in use for your cable TV?  
    The second question is do you have your guest WiFi turned on?
    Last, is do you have a newer Alexa device?  This is relevant as amazon has enabled by default a service called Sidewalk, this allows anyone to connect to a hidden SSID while using an Amazon service and use your Alexa as an access point for shopping, music, and other specific services.   there are several other reasons for additional devices showing up as windows 10's nearby sharing feature but that's a little more in-depth and likely not what you're seeing.  Can you post the MAC addresses of these devices, just the first 6 will be sufficient, from there we can determine the manufacturer and possible use.
    Marc
  • ARBE21ARBE21 Member Posts: 2
    First Comment
    edited April 1
    RE MR SAS  " It's a secured WiFi connection.."
    Need a bit more information such as how do you know it is secure ?  Are you using your own router or are you using a ' community' wi-fi which is supposedly secure?  I ask cuz in my ' community " we supposedly have a secure wi fi and a ' public' no password wi fi.   I do not use either because a simple use of fing showed that the klutzes who set it up allowed anyone using the ' public' system to see and track the  so called secure system . Found a half dozen printers who had never set security but were close enough - and thought they were on secure system.
    Back to  your issue.  You may want to carefully check your own printer ( if you use wi fi to connect ) and/or any other device linked to  your computer.  Change the name of your computer and use a different admin name, ditto for printer or any other.
    And dont forget if you have a ' smart' TV  which can also tap in.
    Shut off Guest access if you have router or similar device.
  • ARBE21ARBE21 Member Posts: 2
    First Comment
    edited April 1
    ooops - managed to screw up my  initial response to Mr SAS- try again

    1) Not clear if you have a router or are using a ' community' system which has both non secure ( public) and supposedly secure ( password system) Some IT klutzes allow both to be linked such that  access to either shows all.

    2) If you have a printer connceted via wi fi- possible problem   or if someone near you has a wi fi printer which picks up automatically.

    3) Suggest change name of your computer- and different name- password for admin.  Ditto for printer even if connected by ethernet - many users do NOT do that- and some older printers do not allow  such a choice

    4) Smart tv nearby or do you have one ?  Check instruction manual.

    5) If you use a router- many  do allow you to block all but your mac ( machine )  address or allow only your manually set IP address.  See manual


Sign In or Register to comment.