Fingbox green but App doesn't find it when searching

Battic
Battic Member Posts: 2
First Comment
edited March 24, 2021 in Fingbox #1
I have just purchased a used Fingbox v2 and it was working, but Factory Reset it due to frequent disconnects and now I cannot add it back to the app.  I have tried totally removing the app and starting again, but Fingbox still not being found in App, different Cat7 network cable, power cable etc.  I can see the fingbox via network scan via iPhone, ping etc.  Anyone any ideas?

Answers

  • MarvinCWB
    MarvinCWB Member Posts: 1
    First Comment
    I am having the same issue after I did a factory reset due to it going on and off network every 5 mins
  • Marc
    Marc Moderator, Beta Tester Posts: 2,709
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    There is a larger outage issue going on that could be affecting you.  See this thread for details. https://community.fing.com/discussion/6370/outage-server-issue-ongoing-dev-team-investigating#latest

    @Robin, please add to this if you have a solution or troubleshooting they can do.
    Thats Daphnee, she's a good dog...
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,882
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks @Marc
    @Battic
    As I can see from your account, your Fingbox is added to your account. Can you confirm the same? For the outages, we will post another update of what's been happening later in the day. Thanks again
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Battic
    Battic Member Posts: 2
    First Comment
    Fingbox just started working by itself.
    I wish I'd known about all these outages and how they impacted end users as I wouldn't have gone to the expense of buying a Fingbox v2 when I thought my FingBox v1 was broken, as I'd already tried everything to get it to work, and now I know it wasn't malfunctioning in the first place! Waste of £99.00